Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

My AGP card is giving me a headache


(!)

lawsonmorton's Avatar
lawsonmorton lawsonmorton is offline
Member with 105 posts.
THREAD STARTER
 
Join Date: Dec 2001
19-Feb-2003, 12:18 PM #1
My AGP card is giving me a headache
I am building a new computer, my new agp card, is not working in it. It is giving me the error "frequency out of range". The monitor manual says to change the refresh rate after the computer is booted in safe mode, but that does not work, because you get the error on boot, and the OS does not load. I used an old agp card in the new computer and it worked without any problem, I also used the new agp card in an old computer and it also worked. So if its not the new card and not the agp slot on the new computer, what could be the problem. My mother board is an Albatron KX400 + Pro Socket A, the card is a Pine 3D Phantom XP3800 64mb AGP W/TV out and the monitor a Proview PS720F-1 17 inch, 1280X1024.25mm Pure Flat monitor.

Any help would be appreciated.
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
19-Feb-2003, 12:33 PM #2
With the old card, change the display to 16 colors.......then shut down, put the new card in and try rebooting.
vboccio's Avatar
vboccio vboccio is offline
Junior Member with 16 posts.
 
Join Date: Feb 2003
Location: Long Island
19-Feb-2003, 03:51 PM #3
Try what acacandy said that could work you also might have to clear the bios memory to start over. This sometimes may work your manual should tell you how to do this with a jumper on the motherboard. You also have to change a setting in the bios to let your motherboard know that your are using an AGP Card. Definitely try reseating the card again it just may not be all the way in since you are getting an out range error. Thats usually what this error means. Make sure the pins are completely in. Don't be afraid to push card just not hard so you don't crack the motherboard.
lawsonmorton's Avatar
lawsonmorton lawsonmorton is offline
Member with 105 posts.
THREAD STARTER
 
Join Date: Dec 2001
20-Feb-2003, 12:01 PM #4
well guys i have tried all that but nothing works. i may just have to get another agp card.
gotrootdude's Avatar
Computer Specs
Member with 8,812 posts.
 
Join Date: Feb 2003
Location: Myrtle Beach SC (paradise)
Experience: Intermediate
20-Feb-2003, 12:08 PM #5
quick note
Make sure you have "assign irq to vga" selected in your bios settings. but it sounds like the card is trying to set it's resolution\ refresh rates at it's highest settings which your monitor will not handle. It's probably the monitor.. Although Proviews are supposed to be high quality. I've had much better luck with the KDS Xflats. Their much less expensive and (surprise) normally can handle higher resolutions and refresh rates.
lawsonmorton's Avatar
lawsonmorton lawsonmorton is offline
Member with 105 posts.
THREAD STARTER
 
Join Date: Dec 2001
21-Feb-2003, 08:56 AM #6
You are absolutely right, proview really sucks. i tried the computer with the new agp card on a different monitor and it worked. I don't think I would ever buy another proview.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑