Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Hercules Gamesurround Muse XL soundcard won't work, please help


(!)

djwinamp's Avatar
djwinamp djwinamp is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Jan 2004
11-Jan-2004, 06:44 PM #1
Hercules Gamesurround Muse XL soundcard won't work, please help
I reformatted my computer and then cleanly installed the Hercules Gamesurround Muse XL soundcard.

After that the sound still did not work. I checked the soundcard driver properties and under General>driver status it says:

"This device is disabled (CODE 22)."

"You can't enable this device because it has been disabled by a Windows driver."


I have no idea how do to fix this problem. I've tried reinstalling drivers, even went to the tech-support website at hercules' official website and tried their methods but still no use.

My computer specs: PIII 800 mhz, 512 mb ram, hercules gamesurround muse xl soundcard, ati all-in-wonder 9700 video card, 10 gig harddrive.
zeddy's Avatar
Computer Specs
Senior Member with 2,612 posts.
 
Join Date: May 2003
Location: Oxfordshire UK
Experience: Advanced
11-Jan-2004, 06:49 PM #2
What does your IRQ listing say? if there are any yellow exclamation marks against the soundcard. power down and move the card to another pci slot and power up.
TeknoSiS's Avatar
TeknoSiS TeknoSiS is offline
Member with 123 posts.
 
Join Date: Jan 2004
Location: St. Paul, Minnesota
Experience: Advanced
11-Jan-2004, 09:40 PM #3
The other thing you could try if Zeddy's advice doesn't work is uninstalling drivers and cards at the same time. Then, one by one putting them all back in, with the sound card last. If it's being disabled by another device it's likely some kind of hardware conflict or, as Zeddy though, IRQ issue.
djwinamp's Avatar
djwinamp djwinamp is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Jan 2004
11-Jan-2004, 10:48 PM #4
Somehow I got it to work.

I opened up winamp, and played the demo, and it gave me an error along with a link to one of their support webpages (forgot the link, sorry)

So I went to the page and it had a tutorial on trying to get the soundcard to work, so I tried it and it worked.

I don't remember exactly what I did, but the soundcard works now. Thanks anyways guys.
gotrootdude's Avatar
Computer Specs
Member with 8,812 posts.
 
Join Date: Feb 2003
Location: Myrtle Beach SC (paradise)
Experience: Intermediate
11-Jan-2004, 10:56 PM #5
Here's a tip for that card. The drivers that ship with the muse xl are missing quite a bit of optional settings that are available for the c-media cmi-8738 chipset it uses.. Fortunately, you can use the reference drivers for the chipset with no problems, it'll give you an additional expanded mixer for the card, plus more options like a microphone boost.

http://www.pc-drivers.net/drivers_so...wnload_57.html
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑