Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Can't detect printer port


(!)

Golfpak2001's Avatar
Golfpak2001 Golfpak2001 is offline
Member with 95 posts.
THREAD STARTER
 
Join Date: Mar 2001
Location: California
27-Jan-2004, 02:33 AM #1
Can't detect printer port
Hey everyone!

I'm having a problem with my printer, a Canon Bubble-Jet S300, running XP Home. It was working a few weeks ago and then I moved and now it won't work. I've uninstalled it, re-installed with updated drivers, or rather I tried to re-install it, but it keeps coming back saying it can't detect the printer port which is LPT1. I even tried switching ports to no avail. I've done pretty much all the basics, even uninstalling the port and re-installing it--Nothing.
Any ideas out there?
Golfpak2001's Avatar
Golfpak2001 Golfpak2001 is offline
Member with 95 posts.
THREAD STARTER
 
Join Date: Mar 2001
Location: California
28-Jan-2004, 11:02 PM #2
You mean to tell me that NOBODY here knows anything about this?? Somebody has to know something to fix this. Anybody?????
cj_white's Avatar
cj_white cj_white is offline
Member with 333 posts.
 
Join Date: Oct 2001
28-Jan-2004, 11:50 PM #3
do you have a printer icon at all when you go to printers in control panel? if yo do right click on printer and goto properties. click on the ports tab. see if there is an LPT1 listed. if not create it and see if that works. also does your printer have a USB connection? if it does i would use that cuz its a lot faster
Bad Monkey's Avatar
Bad Monkey Bad Monkey is offline
Member with 148 posts.
 
Join Date: Apr 2003
29-Jan-2004, 12:04 AM #4
As cj stated, try using the printer through USB (if it has USB) and see if that works. If so, at least we know that the printer itself works.

Some other suggestions in addition to cj's (in no particular order) are:

A) Try using a different printer cable and see how that works.

B) Try going into the BIOS and check to see if your parallel port (LPT1) is enabled. I actually had this problem a few weeks ago and it turned out that the port was not enabled in my BIOS settings.

C) Connecting printer to another computer and see what happens.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑