Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

MSI MS-6511 KM133 Socket A Motherboard


(!)

zenon79's Avatar
zenon79 zenon79 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2005
24-Aug-2005, 10:37 PM #1
MSI MS-6511 KM133 Socket A Motherboard
I bought this motherboad to complete a backup computer, my gripe is that There's isn't anything labeled on his board. I don't know where to connect the cables for the front panel or the usb 2 pin connectors. There's not alot on the net about this board at all and the only page that I did find had the following description for the pins: HD POWER, DR BLINK GRN, HDA, GND, HDR BLINK YEL, FP BUT in, FP RESET, GND, FPSLP, +5V, IRRX, IRTX, IR P. Now here's what on the front panel cables: Power SW, Reset Sw, Power Led + and - HD LED. Now I understand what the panel connectors mean, but if anyone can decifer what the hell the other stuff on the board means, please let me know. I don't wanna screw around and fry this board, but I've built lots of computers but I never came accorss this problem before. PLEASE HEEEEEEEEEEEEEEEEELLLLLLLLLLLPPPPPPPPPPP
Conrad747's Avatar
Conrad747 Conrad747 is offline
Member with 362 posts.
 
Join Date: Jul 2004
Location: North of 60, eh
Experience: Intermediate
24-Aug-2005, 11:18 PM #2
Where did you buy this motherboard? I am trying to get at least a link.
Conrad747's Avatar
Conrad747 Conrad747 is offline
Member with 362 posts.
 
Join Date: Jul 2004
Location: North of 60, eh
Experience: Intermediate
24-Aug-2005, 11:33 PM #3
Try this link: http://help.nec-computers.com/uk/pib...rs&layout=1406

I hope this helps you. Apparently your board is made for Packard Bell and MSI won't support it and alot of people who bought it off an auction are as frustrated as you. But it would be great if you can get it running. Good Luck.
zenon79's Avatar
zenon79 zenon79 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2005
25-Aug-2005, 07:44 AM #4
Thanks alot, I have that page already printed out but the JFP1 connectors is where I'm having the problem. I don't know what the hell those descriptions mean. On my system my connector have Power SW, Reset SW, Power LED +, Power LED -, and HD LED, but I can't find not even one page giving me a clear description of where I'm supposed to plug my connectors into
obvious's Avatar
obvious obvious is offline
Senior Member with 355 posts.
 
Join Date: Nov 2004
Location: wales,ukwestofengland,eastofireland
Experience: Educated Supid
25-Aug-2005, 01:30 PM #5
Quote:
Originally Posted by Conrad747
Try this link: http://help.nec-computers.com/uk/pib...rs&layout=1406

I hope this helps you. Apparently your board is made for Packard Bell and MSI won't support it and alot of people who bought it off an auction are as frustrated as you. But it would be great if you can get it running. Good Luck.

now that's a link im keeping! it's my mobo model. nice work!
zenon79's Avatar
zenon79 zenon79 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2005
25-Aug-2005, 03:22 PM #6
I already have that link, but if your confused with what the JFP1 means, here's what I got from the seller of this board:
Power LED (HDR Blink GRN & HDR Blink YEL)
HDD LED (HD PWR & HDA)
Reset Sw (GND & FP Reset)
Power Sw (FPSLP & +5V)
Forgotten1's Avatar
Forgotten1 Forgotten1 is offline
Junior Member with 11 posts.
 
Join Date: Aug 2005
Location: Hicksville, PA
Experience: 1 + 1 = 10 ???
26-Aug-2005, 09:11 AM #7
I don't know if I could help you out much since I tried out a few arrangements on my motherboard, but I really don't know how to test it with a "dead" motherboard. All I can really assure you is it turns on and the Power LED glows. The attachment what I found in the courtesy OEM disk which is, by the way, labeled for the MSI 6368 Motherboard.

I hope it helps you out in some way, shape, or form.
Attached Files
File Type: doc Jumper Setting.doc (38.5 KB, 1924 views)
zenon79's Avatar
zenon79 zenon79 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2005
26-Aug-2005, 11:33 AM #8
The board I have is MSI 6511 and man does it suck. I give up. I'm gonna throw this board as far as I can see. Thanks for the help. I'm gonna order a new board for PCChips or An Asus micro atx board
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2