Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Keyboard not responding


(!)

Paul WS's Avatar
Paul WS Paul WS is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Sep 2004
Location: Notiingham UK
Experience: Beginner
30-Oct-2005, 12:58 PM
Keyboard not responding
My keyboard will not respond to keystrokes on start-up. The problem began when my daughter accidentally held down the R shift key for ?30 secs or more. She recalls seeing a message re function keys with the option to OK or Cancel and she OKayed. The problem can be solved by going into Word and holding down the R shift key for about 15 secs after which the keyboard works properly but is there a permanent fix please? I use Windows XP. It is a fairly new Microsoft Internet Keyboard
Paul WS
loserOlimbs's Avatar
Computer Specs
Member with 7,800 posts.
 
Join Date: Jun 2004
Location: Wichita, KS
30-Oct-2005, 01:40 PM
Have you rebooted since then?
GripS's Avatar
Computer Specs
Member with 2,113 posts.
 
Join Date: Apr 2005
Location: Washington
Experience: Advanced
30-Oct-2005, 03:33 PM
Well. I just held down the Shift key and was givin the option 'To deactivate filter keys click settings'.
Paul WS's Avatar
Paul WS Paul WS is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Sep 2004
Location: Notiingham UK
Experience: Beginner
30-Oct-2005, 05:58 PM
Thanks, this happened a few days ago and I have rebooted several times. The message 'To deactivate filter keys click settings' is what must have appeard when the shift key was first held down but it no longer appears so I do not have the option to cancel.
Paul
kilowatt1's Avatar
Senior Member with 2,578 posts.
 
Join Date: Oct 2001
Location: Alabama
Experience: Advanced
30-Oct-2005, 06:36 PM
Hello Paul,

Take a look at THIS link. The info there should fix you up.


Good luck.

Kilowatt
Paul WS's Avatar
Paul WS Paul WS is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Sep 2004
Location: Notiingham UK
Experience: Beginner
30-Oct-2005, 07:12 PM
Thanks Kilowatt, I have been to the site and will follow their advice
Paul
Paul WS's Avatar
Paul WS Paul WS is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Sep 2004
Location: Notiingham UK
Experience: Beginner
01-Nov-2005, 03:53 PM
Final thanks, the problem has been solved
Paul
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!


Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑