Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

No hardware for AmCap video capture??


(!)

NkVolvo's Avatar
NkVolvo NkVolvo is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Sep 2006
Experience: Beginner
14-Sep-2006, 08:45 AM #1
Question No hardware for AmCap video capture??
Just got new AmCap WebCam (300k/1300k pixel software USB pc camera) & after successful installing its software, error appears : "Sorry, you have no video capture hardware. Video capture will not function properly." My PC meets all system requirements for that webcam model (Win ME+over100MB hardware space).Any clues?
Cheers
jacqui01's Avatar
jacqui01 jacqui01 is offline
Computer Specs
Junior Member with 2 posts.
 
Join Date: Oct 2006
Experience: Intermediate
04-Oct-2006, 06:10 AM #2
hi
could you please email me..I am having the same problem...did you fix your problem...
I am in urgent need for help with this topic..

tonyandjacqui@msn.com

I have the exact same problem
NkVolvo's Avatar
NkVolvo NkVolvo is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Sep 2006
Experience: Beginner
04-Oct-2006, 07:11 AM #3
Wink troubles with video captrue
Unfotunately my problem with webcam is still not sorted - Tech Support Guy just sent me instructions on how to install my webcam, like if I haven't done it properly b4. That was totally useless. Only thing u can check - if ur DirectX is high enough to operate with ur webcam (version 9.0 or so). U can download the latest version of DirectX from ms website.
Good luck
primeAndy's Avatar
primeAndy primeAndy is offline
Junior Member with 1 posts.
 
Join Date: Mar 2008
Experience: Computer Illiterate
26-Mar-2008, 07:17 PM #4
hey,
I've got the same problem as every1 else, the whole "u havent got the hardware problem", please help, in dire need to use webcam
nessyguin's Avatar
nessyguin nessyguin is offline
Senior Member with 720 posts.
 
Join Date: Oct 2006
Location: Dublin , Ireland
Experience: A+ and a little more
26-Mar-2008, 08:35 PM #5
What OS are you running ? Did you install the software before hooking up the webcam , as you should have done ? Does the webcam show up in Device Manager ?
This page may be of interest .... http://noeld.com/amfaq.htm

Given that post#3 was in 2006 you may want to start a new thread , providing the info requested above .
TheOutcaste's Avatar
Computer Specs
Member with 9,028 posts.
 
Join Date: Aug 2007
Location: Oregon, USA
Experience: Intermediate
27-Mar-2008, 02:14 AM #6
Does the camera appear in Device Manager with no errors? (Under Imaging Devices)
Does it work with Control Panel | Scanners and Cameras? (assuming XP here, not sure if this is present under Win9X/2K)
Is the Device listed in AmCap under the Devices menu, and is it selected?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑