Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Keep Printed Documents


(!)

BubbaBartz's Avatar
BubbaBartz BubbaBartz is offline
Member with 57 posts.
THREAD STARTER
 
Join Date: Nov 2005
Location: Milwaukee, WI area
Experience: Intermediate
28-Dec-2006, 10:02 PM #1
Question Keep Printed Documents
This is something that has been bugging me for a while now, and I've been unable to solve this problem. Perhaps someone out there can provide some guidance.

Sometimes, I'm unable to print things (such as online coupons) because I'm told that my printer is set to "Keep Printed Documents." I've tried disabling this setting via the Advanced tab under the printer's properties. However, when I do this, click Apply then OK, and close the tab, the setting automatically reverts back to "Keep Printed Documents". Does anyone know why this is happening? It's sort of frustrating to not be able to set the printer settings the way you choose.

I appreciate any tips/suggestions you might have. Thanks!

Bubba
ChuckE's Avatar
Member with 2,310 posts.
 
Join Date: Aug 2004
Location: Redondo Beach, CA
Experience: Advanced
28-Dec-2006, 10:37 PM #2
What model printer, and are you sure you mean the printer is set to "keep..." and not something else, like the printer spool or Window's printer properties page?
BubbaBartz's Avatar
BubbaBartz BubbaBartz is offline
Member with 57 posts.
THREAD STARTER
 
Join Date: Nov 2005
Location: Milwaukee, WI area
Experience: Intermediate
28-Dec-2006, 11:24 PM #3
My printer is a Brother HL-1440, and my operating system is Windows XP Professional. The setting I'm talking about is under "Printers and Faxes." I right-click on the printer, choose "Properties," and then the "Advanced" tab. Towards the bottom of that window is the option "Keep printed documents." For whatever reason, I don't seem to be able to uncheck that box and have it STAY unchecked. Weird, huh?
ChuckE's Avatar
Member with 2,310 posts.
 
Join Date: Aug 2004
Location: Redondo Beach, CA
Experience: Advanced
28-Dec-2006, 11:29 PM #4
OK, that is the Window's printer properties page, and it is a setting maintained by the printer driver. I would suggest that you first try replacing the printer driver.
ChuckE's Avatar
Member with 2,310 posts.
 
Join Date: Aug 2004
Location: Redondo Beach, CA
Experience: Advanced
28-Dec-2006, 11:59 PM #5
There are also Registry entries that you could tweak to make the same setting change, but the setting on the printer property page should alter those registry entries, anyway.

If you are feeling bold (or foolish),
the places you may want check are:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Print\Printers\<yourprinter>
Key: printKeepPrintedJobs
You want the Binary hex value to be 00.
(If it is 01 that means the Keep... is enabled.)

The other place is
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Printers\<yourpri nter>
Key: printKeepPrintedJobs
You want the Binary hex value to be 00.
(If it is 01 that means the Keep... is enabled.)
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
29-Dec-2006, 08:34 AM #6
Although I never noticed it causing any issue, my Brother HL5140 had that setting enabled. I was able to disable it, since I really don't want it doing that.

Are you trying to set this from an account with administrative rights?
ChuckE's Avatar
Member with 2,310 posts.
 
Join Date: Aug 2004
Location: Redondo Beach, CA
Experience: Advanced
30-Dec-2006, 03:56 PM #7
Re: trying to do this when not having administrator rights.

I found that just having Limited Rights (meaning not the other possibility - Administrator Rights) that all of the settings on the Printer Properties, Advanced page are grayed out. So I don't think Bubba is in that mode.
rpurcell's Avatar
rpurcell rpurcell is offline
Junior Member with 1 posts.
 
Join Date: May 2007
Experience: Advanced
10-May-2007, 07:02 PM #8
Try doing this:

Under the advanced tab for the printer properties, select 'Print directly to the printer'

this worked for me. Hope this helps you out.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2