Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

LaCie 500gig External Hard drive won't show up in my computer


(!)

kurt_angle's Avatar
kurt_angle kurt_angle is offline
Computer Specs
Member with 44 posts.
THREAD STARTER
 
Join Date: Jan 2007
Experience: Advanced
02-Mar-2007, 05:47 PM #1
LaCie 500gig External Hard drive won't show up in my computer
Hi,

I have a 500gig external hard drive which sometimes does not get recognised by my computer and do solve this i have to reconnect a plug (either the mains box or the plug from to the socket or the usb cable. This usually solves my problem.

But now I have tried this method and it won't show under my computer, but when i use tweakui (powertools) it does show up as a b: drive but has a question mark next to it. The sound from the hard drive is coming out as perfectly as normal, everything is fine as normal, its just not being recognised by my computer/ showing up on my computer.

I have also tried to type in b: in the address bar to see if i may get access that way and it does not work.

I have tried connection to my laptop with this hard drive and it does not show up on there neither, are there any solutions that you guys may be able to come up with? I really don't want to loose 500gig full of work for my company.
kurt_angle's Avatar
kurt_angle kurt_angle is offline
Computer Specs
Member with 44 posts.
THREAD STARTER
 
Join Date: Jan 2007
Experience: Advanced
03-Mar-2007, 07:29 PM #2
??????
lefty1953's Avatar
lefty1953 lefty1953 is offline
Senior Member with 684 posts.
 
Join Date: Feb 2007
Experience: Advanced
03-Mar-2007, 07:50 PM #3
Might have been Big Papa Pump messed with it. HA HA HA !

Well since you were serious I will be too. Have you tried another USB cable? Might have gotten pinched.
kurt_angle's Avatar
kurt_angle kurt_angle is offline
Computer Specs
Member with 44 posts.
THREAD STARTER
 
Join Date: Jan 2007
Experience: Advanced
04-Mar-2007, 02:56 PM #4
big papa pump can get ankle slap locked!

ya ive tried another usb cable... any other suggestions
lefty1953's Avatar
lefty1953 lefty1953 is offline
Senior Member with 684 posts.
 
Join Date: Feb 2007
Experience: Advanced
04-Mar-2007, 04:14 PM #5
Are you running other programs when you hook it up? If so that is interfering with it when you hook it up. Sometimes it works and sometimes it don't tells me there might be something interfering with it when it doesn't.
kurt_angle's Avatar
kurt_angle kurt_angle is offline
Computer Specs
Member with 44 posts.
THREAD STARTER
 
Join Date: Jan 2007
Experience: Advanced
06-Mar-2007, 12:49 PM #6
nope im not using any program that might interfer with it... is there a way of formating it and recovering it afterwards?
lefty1953's Avatar
lefty1953 lefty1953 is offline
Senior Member with 684 posts.
 
Join Date: Feb 2007
Experience: Advanced
06-Mar-2007, 02:44 PM #7
Could be the External HD case is the problem. Make sure everything is hooked up tight in the case.
kurt_angle's Avatar
kurt_angle kurt_angle is offline
Computer Specs
Member with 44 posts.
THREAD STARTER
 
Join Date: Jan 2007
Experience: Advanced
08-Mar-2007, 05:12 AM #8
everything is hooked up definately
Rich-M's Avatar
Computer Specs
Member with 22,220 posts.
 
Join Date: May 2006
Location: Eastern Pa
Experience: Advanced
08-Mar-2007, 11:31 AM #9
I would carefully take the drive out and try it in the tower as either a slave for ide or other sata depending on what it is. If it works and you can read it then the enclosure is the problem which is common BTW.
Bob Cerelli's Avatar
Member with 22,468 posts.
 
Join Date: Nov 2002
08-Mar-2007, 11:59 AM #10
Before looking for it in My Computer, does the drive show up in the Device Manager?
kurt_angle's Avatar
kurt_angle kurt_angle is offline
Computer Specs
Member with 44 posts.
THREAD STARTER
 
Join Date: Jan 2007
Experience: Advanced
09-Mar-2007, 10:42 PM #11
no it doesnt show up ...
Bob Cerelli's Avatar
Member with 22,468 posts.
 
Join Date: Nov 2002
09-Mar-2007, 11:21 PM #12
Pretty much need to get that resolved. Does it work in any other computer.
kurt_angle's Avatar
kurt_angle kurt_angle is offline
Computer Specs
Member with 44 posts.
THREAD STARTER
 
Join Date: Jan 2007
Experience: Advanced
26-Mar-2007, 03:47 PM #13
how can i format a hard drive that doesnt show up in my computer? i am planning to use a recovery software to get back all my stuff but when i right click on my computer and select manage i can't find my 500gig hard drive in the list
lefty1953's Avatar
lefty1953 lefty1953 is offline
Senior Member with 684 posts.
 
Join Date: Feb 2007
Experience: Advanced
26-Mar-2007, 05:27 PM #14
Is the power supply for the drive working? And or is it plugged in? If you hook it up to a PC with the IDE cable does it work? As Rich-M stated, it could be the enclosure that is bad.
kurt_angle's Avatar
kurt_angle kurt_angle is offline
Computer Specs
Member with 44 posts.
THREAD STARTER
 
Join Date: Jan 2007
Experience: Advanced
27-Mar-2007, 12:50 PM #15
ya the power supply is definately working, i think the drive has just cocked up cos my bro just said he plugged it out of the laptop when he was using it (i nearly broke his legs when he told me after all this time)... i was reconnecting the cables and tryin to see if it recognises the computer and it came up ONCE as tusb6250 as a unknown device in device manager with a question mark next to it (googled it and it said to reconnect the wires all over again... well i done that now i cant even get that message to come back on again)

i need to reformat it somehow and then i can use a recovery program
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑