Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

printer USB port question


(!)

joannatitus's Avatar
joannatitus joannatitus is offline
Computer Specs
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Mar 2007
Location: SLC, UT
Experience: Beginner
08-Mar-2007, 08:29 PM #1
printer USB port question
Do you have to plug a printer into a certain port??? I installed my Lexmark x1270 All in One printer in one of my usb ports and it isn't working. I downloaded the driver for Vista, have uninstalled and reinstalled it, and I don't know what else to do. Any help???
bonk's Avatar
Account Disabled with 11,098 posts.
 
Join Date: Sep 2005
Location: Krypton
Experience: Ask My Computer It Knows Everything
08-Mar-2007, 08:33 PM #2
No any USB port should do.....usually the ports at the rear of the tower.....not the ones on the front (usually)
joannatitus's Avatar
joannatitus joannatitus is offline
Computer Specs
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Mar 2007
Location: SLC, UT
Experience: Beginner
09-Mar-2007, 02:27 AM #3
Do you know any reasons why it wouldn't work? It is brand new, shows up as ready on my computer,and seems like it should work? When I go to printthe print screen shows upand I click "print" but it does nothing.
bonk's Avatar
Account Disabled with 11,098 posts.
 
Join Date: Sep 2005
Location: Krypton
Experience: Ask My Computer It Knows Everything
09-Mar-2007, 04:40 AM #4
Do you get another Icon on the taskbar when you try to print if so right click on it and see what it says

Also after you have tried to print something go to Control Panel and click on Printer & Faxes Icon see if the printer in there and right click it and set it as your default printer.
joannatitus's Avatar
joannatitus joannatitus is offline
Computer Specs
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Mar 2007
Location: SLC, UT
Experience: Beginner
09-Mar-2007, 05:54 PM #5
I got my printer installed- FINALLY, but when Itry to open the lexmark all in one center I get a windows error message titled "lxczaioex.exe- Entry Point Not Found" and it says inside The procedure entry point- ?GetProductPrefix@LxkProduct@@SA?AVCString@@XZ could not be located in the dynamic link library lxczutil.dll" After that I get a message saying "AIOC exe has stopped working-A problem caused the program to stop working correctly. Windows will close the program and notify you if there is a solution to the problem." I can print now but I can't use the other features of my all in one.
bonk's Avatar
Account Disabled with 11,098 posts.
 
Join Date: Sep 2005
Location: Krypton
Experience: Ask My Computer It Knows Everything
09-Mar-2007, 07:41 PM #6
Sounds like a driver problem

Try the driver here use the for Windows Vista or what ever your O/S is.

http://downloads.lexmark.com/cgi-per...cgi&&req=:::::
joannatitus's Avatar
joannatitus joannatitus is offline
Computer Specs
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Mar 2007
Location: SLC, UT
Experience: Beginner
09-Mar-2007, 07:47 PM #7
That is where I downloaded my driver from. I uninstalled my printer, unplugged it from the usb port, downloaded and installed it, and followed the instructions from there. It installed fine,that was my only problem.
verliefdmeiske's Avatar
verliefdmeiske verliefdmeiske is offline
Junior Member with 1 posts.
 
Join Date: May 2007
Experience: Beginner
09-May-2007, 12:33 AM #8
I have the same problem, did you find a solution already? Please let me know, I need my scanner

tnxMarieke
linuxluver's Avatar
linuxluver linuxluver is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: Jun 2007
Experience: Advanced
20-Jun-2007, 08:14 PM #9
I have the same problem with Vista. I bought a Brother HL-2040 printer and downloaded the Vista 32-bit drivers. I installed it on my Acer laptop, followed the instructions to the letter and the printer won't work. For some reason, it thinks its on LPT1 in the PORTS page of the printer properties....and the list doesn't include any USB ports. Only LPT, COM, IR and file printing. So unless I can getVista to see USB ports with my printer.....I can't print to it. I called Brother support. We went back to the beginning, went through the whole process againt, step by step....same result. The uy was affled and said it wasn't the first time he had seen this with Vista. I can say the same. My cellphone claims to have drivers for Vista....but they don't work. I bought the MS Wireless Desktop 1000 - and it had the same issues.....supposedly "Vista Certified".....but wouldn't work. The MS Tech tried all his tricks over the phone....nope...so I took it back. Yet the USB ports work just fine with My Sony digital camera, Palm handheld and MS Webcam.....

Vista = CRAP. I'm SO sorry I didn't spend the extra money to a laptop with XP pre-installed. I've wasted literally DAYS trying to get stuff that is suppsedly "Vista Certfied" to work with Vista.
jgarland74's Avatar
jgarland74 jgarland74 is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: Aug 2007
Experience: Intermediate
08-Aug-2007, 09:39 PM #10
Help
I am having the same issue with my Lexmark. I bought the x1270 at the end of March of this year. It started acting weird the end of June. I called in July they sent me a new printer. Since I received the new printer it won't install the proper drivers. I have spent 4 hours on the phone with what is suppose to be tech support. I don't know what to do. I now keep getting The procedure entry point ?GetProductPrefix@LxkProduct@@SA?AVCString@@XZ could not be located in the dynamic link library lxczutil.dll. as an error. I can't open my all in one center. I can print, but I can't access my scaner. Any one can help it would be great. I don't have vista!
alwayssusie's Avatar
alwayssusie alwayssusie is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: Nov 2007
Experience: Advanced
08-Nov-2007, 07:17 PM #11
Lexmark printers are the worst but I have found a way to use my scanner with Vista. You can use Windows Photo Gallery to scan even though it saves everything like it is a photo which hogs your hard drive space. The first few months I used Vista the downloaded software did work for the all-in-one-center but suddenly quit working...when reinstalled and even redownloaded same software the AIOC never worked again. Go figure! At least this is a way to use your scanner.
Rich-M's Avatar
Computer Specs
Member with 22,220 posts.
 
Join Date: May 2006
Location: Eastern Pa
Experience: Advanced
08-Nov-2007, 07:26 PM #12
You know this kind of thing just blows my mind. I have a Brother 2040. I installed the Xp drivers in Vista and it works perfectly on 2 Vista desktops through a print server. I don't get it! Then I right click the 2040 printer on this computer and I see an option for a usb port.
__________________
The average dog is a nicer person than the average person. -Andy Rooney-
Home base:
www.kickenhardware.net/forum
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2