Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

ATI video card installation problem


(!)

ascension15's Avatar
ascension15 ascension15 is offline
Member with 263 posts.
THREAD STARTER
 
Join Date: May 2000
Location: Bakersfield, CA USA
02-Apr-2007, 04:47 PM #1
Exclamation ATI video card installation problem
I just installed an ATI card and driver installation went fine, however I am unable to access the Catalyst control panel, because apparently .Net Framework is required for it. So no big deal, I installed version 3.0 of it. But now when I go to run the ATI control panel, I get this message.

'Could not load file or assembly 'CLI.Implementation, Version=2.0.2635.38680, Culture=neutral, PublicKeyToken=90ba9c70f846762e' or one of its dependencies. The system cannot find the file specified.'

What gives?
Wasper's Avatar
Wasper Wasper is offline
Computer Specs
Senior Member with 295 posts.
 
Join Date: Jul 2005
Location: CT. , USA
Experience: Intermediate
02-Apr-2007, 05:05 PM #2
What particular card are you trying to install?

and what version Catalyst did you install?
ascension15's Avatar
ascension15 ascension15 is offline
Member with 263 posts.
THREAD STARTER
 
Join Date: May 2000
Location: Bakersfield, CA USA
02-Apr-2007, 05:06 PM #3
It's the Radeon X1650 PRO. The Catalyst is version 7.3, the latest...
Wasper's Avatar
Wasper Wasper is offline
Computer Specs
Senior Member with 295 posts.
 
Join Date: Jul 2005
Location: CT. , USA
Experience: Intermediate
02-Apr-2007, 05:10 PM #4
what version came with the card?
norton850's Avatar
Member with 7,794 posts.
 
Join Date: Mar 2004
Location: Bennington VT
02-Apr-2007, 05:13 PM #5
First Google hit. Don't know if it works

Catalyst

Also wonder about the Net Framework version.
Wasper's Avatar
Wasper Wasper is offline
Computer Specs
Senior Member with 295 posts.
 
Join Date: Jul 2005
Location: CT. , USA
Experience: Intermediate
02-Apr-2007, 05:16 PM #6
mine came with net 2.0, maybe its net 3.0 that screwin ya
ascension15's Avatar
ascension15 ascension15 is offline
Member with 263 posts.
THREAD STARTER
 
Join Date: May 2000
Location: Bakersfield, CA USA
02-Apr-2007, 05:22 PM #7
I had 2.0 installed at first, then that error message came up. Then when I installed 3.0 .Net Framework the problem did not go away.

That link proved talks about checking files in the registry, but I know nothing about how to access it and I'd better not fool with it when I don't know what I am doing.
norton850's Avatar
Member with 7,794 posts.
 
Join Date: Mar 2004
Location: Bennington VT
02-Apr-2007, 05:29 PM #8
Actually it is referring to files and folders in Windows Explorer.
ascension15's Avatar
ascension15 ascension15 is offline
Member with 263 posts.
THREAD STARTER
 
Join Date: May 2000
Location: Bakersfield, CA USA
02-Apr-2007, 05:34 PM #9
Ok.

However, the steps it says to take are to occur after uninstalling Catalyst. Unfortunately, I can find no uninstall option anywhere! When I look under the Catalyst folder in All Programs there is no uninstall icon. And clicking any of the other icons just brings up the same error message.

I attempted to go into Control Panel and to Add/Remove Programs but nothing for ATI shows up...grrrr
redrob's Avatar
redrob redrob is offline
Computer Specs
Junior Member with 16 posts.
 
Join Date: Apr 2007
Location: UK - Teesside
Experience: Intermediate
13-Apr-2007, 08:50 AM #10
Thumbs up Ati Ccc
I had a similar problem on my machine except in control panel and add remove programs there was an icon to remove CCC above the ATI driver utility quite high up in my program listings. The problem was overcome when version 7 was uninstalled and the latest version of 6 installed from ATI archive on:-

http://ati.amd.com/support/drivers/m...at612-mce.html

The above is XP media centre edition link but you should find your op sys version along the above lines.

There seams to be something perculiar with the way ATI CCC 7.x acts with .net framework 3.x but as 6.12 uses net 1.x I have had no problems since. Hope this helps you. RedRob.

Last edited by redrob; 13-Apr-2007 at 02:55 PM..
Goblinscastle's Avatar
Goblinscastle Goblinscastle is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: May 2007
Experience: Somewhere in between Advanced and Einstein.
11-May-2007, 12:26 PM #11
Thanks Redrob.

I've been having this issue with both my computer and a friend's.

Going to install Catalyst 6.x now.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑