Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Freezing during full system restore.(Recovery)


(!)

raisey's Avatar
raisey raisey is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
09-Jun-2007, 09:35 AM #1
Freezing during full system restore.(Recovery)
I have tried to restore my system, actually a complete restore using the restore discs created when I purchased the computer. The discs copy fine, I restart like it says to do, but then while it's installing the hardware (it says such things as the keyboard, etc) it freezes halfway through the process. If you turn off the computer and try to reboot that way it stays on a screen that says please wait and freezes there. Anyone know how to deal with this problem? I need Help...
bigbear's Avatar
Computer Specs
Member with 4,715 posts.
 
Join Date: Apr 2004
Location: Southampton UK
Experience: Advanced
09-Jun-2007, 09:46 AM #2
How exactly are you using the disc's
Rich-M's Avatar
Computer Specs
Member with 22,220 posts.
 
Join Date: May 2006
Location: Eastern Pa
Experience: Advanced
09-Jun-2007, 01:16 PM #3
Have you tried just leaving it so see if given some extra time it will install?
raisey's Avatar
raisey raisey is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
09-Jun-2007, 03:20 PM #4
Reply, system resore freezing
The discs install properly, I put them in as the restore feature asks for them. After all of the discs load, it says it restored properly, and then as the computer restarts, it says installing things such as the keyboard, etc. This is where it is halfway through the install process and it freezes. I have left it more than 2 hours that I know of and it still was frozen. If you shut it off at this time and turn it back on, it begins to restart windows as normal and then before windows is fully loaded, the screen says please wait and freezes at that point.
Thanks for your help.
Rich-M's Avatar
Computer Specs
Member with 22,220 posts.
 
Join Date: May 2006
Location: Eastern Pa
Experience: Advanced
09-Jun-2007, 03:28 PM #5
specifically where does it freeze? If on keyboard and you are using usb keyboard, be certain bios enables usb keyboard as many do not default to that. Double check all bios settings before trying again.
raisey's Avatar
raisey raisey is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
09-Jun-2007, 04:07 PM #6
Freezing during restore
Ok it says, setting up windows, please wait. After this it goes to a window that says Installing devices: Please wait while windows installs devices such as keyboard and mouse. the install process gets halfway through this install and freezes.Nothing I do gets it out of this window.
Rich-M's Avatar
Computer Specs
Member with 22,220 posts.
 
Join Date: May 2006
Location: Eastern Pa
Experience: Advanced
09-Jun-2007, 04:09 PM #7
Unplug everything plugged into pc except for mouse and keyboard. Unplug cd drives any extra hard drive and remove any pci cards except for video card.Try again. If it still does it unplug mouse and keyboard too.
raisey's Avatar
raisey raisey is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
09-Jun-2007, 05:09 PM #8
Freezing during restore
Oops. forgot to tell you, it's a Gateway Laptop
raisey's Avatar
raisey raisey is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
10-Jun-2007, 10:36 PM #9
Compter freezes during restore
Thanks for your help, I got it fixed. I messed with the bios before I restarted. It worked.
Kelkuno's Avatar
Kelkuno Kelkuno is offline
Junior Member with 2 posts.
 
Join Date: Jun 2007
Experience: Intermediate
24-Jun-2007, 07:00 PM #10
Could you possibly elaborate on what you changed in the BIOS? I am having the exact same problem. I am on a Gateway Laptop and trying to re-install XP and it is freezing at the same spots you described. Thanks.
Kelkuno's Avatar
Kelkuno Kelkuno is offline
Junior Member with 2 posts.
 
Join Date: Jun 2007
Experience: Intermediate
24-Jun-2007, 08:03 PM #11
Has anyone else had a problem like this? Any input would help. I'm running out of ideas. >< Thanks.
1click's Avatar
1click 1click is offline
Junior Member with 18 posts.
 
Join Date: Jul 2007
Experience: Intermediate
03-Jul-2007, 10:14 PM #12
Gateway Laptop Freezes during System Restore
Had the same problem, turns out it's a well known issue to Gateway and Microsoft it's due to "SpeedStep" and it must be disabled. Here's the chat log with Gateway tech support:

do these steps to disable SpeedStep in the BIOS Setup Utility and then run System Restore again on your computer.
1. Turn on the computer and begin pressing the F2 key in one-second intervals. If you perform this step correctly, you see the BIOS Setup Utility menu. If Windows loads normally, repeat this step.

2. In the BIOS Setup Utility, press the RIGHT ARROW key to select the Advanced menu.

3. On the Advanced menu, change the Intel SpeedStep setting from Enabled to Disabled.

4. Press the RIGHT ARROW key to select the Exit menu.

5. On the Exit menu, select Save Changes and Exit

6. Restart the computer and run System Restore.

7. After completing the restore, download and install the Critical Update for Windows XP (KB885626) package from the Microsoft Web site.

8. Once the KB885626 package is installed, re-enable Intel SpeedStep in the BIOS Setup Utility.

Myself...I am not going to turn SpeedStep back on it caused me enough time and hassle that I don't want to take a chance that it will screw something else up.
Hope that helps anybody that finds this issue too. I got here by Googling but didn't find a fix anywhere on the net until I chatted w/ Gateway. And if the Laptop was not under warranty, they wouldn't have talked to me. Sad that it's a well know issues and one cannot even search their site for "a known issue"
Good Luck!
Mike
tvking's Avatar
tvking tvking is offline
Junior Member with 1 posts.
 
Join Date: Jul 2007
Experience: Intermediate
10-Jul-2007, 02:44 PM #13
Thanks for the tip. I had the same problem. I disabled SpeedStep and all is well. I chatted w/ Gateway twice, out of warranty, and no mention of the SpeedStep issue.

They wanted me to run FDISK which requires a floppy drive that I don't have. The Recovery disc already formats the drive so I couldn't see how that was going to help.

Also interesting is that after my second session when they told me I need to take it to Best Buy, I closed the chat window and was informed that feedback for this session had already been left.........

I guess that limits the negative feedback.
cloud2019's Avatar
cloud2019 cloud2019 is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: Aug 2007
Experience: Intermediate
02-Aug-2007, 02:10 PM #14
It's ALIVEE!!!!! YES YES!!!!
Thanks BIG TIME!!!! For that tip!!!! It really is sad that the companies don't care about us anymore after the warranty....

Worked perfect on my Gateway 7330 Laptop with Windows XP Home

Problem : Windows Restore program that is booted off it's own partition to completely destroy/format original partition for windows will freeze in the middle of installing new devices as descibed perfectly below!

Found the EXACT tip I needed through GOOGLE also straight to this post so you can tell how Happy I am!!

Didn't even have to restart the restore - it went straight back to that point it froze at, but this time kept going!!!! whooo!! haha thanks everyone, especially Mike's detailed help, for your contribution! I hope everyone else can find the help they need also in the future - warranty or not!

Dale
Ndracer's Avatar
Ndracer Ndracer is offline
Junior Member with 2 posts.
 
Join Date: Aug 2007
Experience: Computer Illiterate
14-Aug-2007, 06:39 PM #15
Thanks so much
Thanks so much. I was having exactly the same problem and spent all morning trying to get Gateway support to understand that it would just lockup on the device installation. I used your fix and now my computer is up and running!

By the way, Gateway warranty was up 13 days ago! So they talked to me but couldn't help without charging. I was told my restore disc must have been scratched or didn't copy correctly and they said I would have order a new one for $20. This was before I found the fix. So I ordered it. I did call Gateway back and spoke to a manager who said their techs are very new and although this was a "minor" problem they discovered about a year go most new techs didn't know about it. I asked for my restore disc order to be cancelled and was told that wasn't possible but I could try to refuse shipment and see if they would credit it back. Overall everyone at Gateway was nice but it seems they should be able to pull the information on your model and find out the probelms just as easily as I can by googling it!
But in the big picture I am happy because my computer is once again working
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑