Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Hard Drive Beeping!?!?!


(!)

Bebob's Avatar
Bebob Bebob is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2007
28-Jun-2007, 12:21 PM #1
Hard Drive Beeping!?!?!
Yo people, my hard drive has just started to make the most ANNOYING "beeping" sound whenever i open up and start to play games, the sound however seems to stop whenever i minimize or close the game. I have also had my pc turn off on me quite a few times now since this "beeping" sound started, this is not a shutdown turnoff, this is like its being turned off at the switch.
Has anyone else had any of these problems? ive been told that my hard drive is on its last legs but im hoping some one here can help me

thnx
lefty1953's Avatar
lefty1953 lefty1953 is offline
Senior Member with 684 posts.
 
Join Date: Feb 2007
Experience: Advanced
28-Jun-2007, 12:59 PM #2
Most likely you have a dirty PC inside. Try cleaning everything with a can of AIR. Reseat the memory, Graphics card and make sure everything is plugged in tight. If you still have the problems try running memtest86 for 4 passes and see if the ram is ok. MEMTEST86.COM for that. If the memory is ok make sure you have your Anti virus/Spyware and adware programs updated and run them for problems. If they come back clean then it could be your CPU or memory is just getting too hot and shutting it down. How many fans do you have and how many devices are in the PC? What is the wattage of the PSU? Could be on it's way out. If you just added another drive or other device and then this happened it is most likely the PSU. When does this happen? After a game is started or all the time?
Bebob's Avatar
Bebob Bebob is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2007
28-Jun-2007, 01:16 PM #3
Hmm the dirty pc may be the problem.
I currently have three fans running atm,1 on the tower casing, 1 on the graphics card and one sorta on the mother board. The only actual appliances that i have plugged into the tower is my wireless router. I have had a very recent problem with one stick of ram, the pc didnt seem to boot up and made a "beep beep beep" sound which stopped when i took one stick out and restarted the PC. This however was after the constant "beep" noise from the hard drive started. The actual constant sound starts maybe 2-3 mins after entering the game and does not stop until i either quit or minimize the game.
The game that i play (world of warcraft) is very memory demanding so im told so maybe this is a big part of the problem? I did however play this game trouble free for a good year before this problem started.
The wattage of my PSU ( i take it thats the power supply unit) is 450W if that helps at all

thnx alot for this information
lefty1953's Avatar
lefty1953 lefty1953 is offline
Senior Member with 684 posts.
 
Join Date: Feb 2007
Experience: Advanced
28-Jun-2007, 03:54 PM #4
It is not the Hard drive that is beeping. There is not any speakers on hard drives. The motherboard has a built in speaker and it will beep when there is a problem. Beeping constant is from a memory problem. How much memory do you have? Not enough memory will cause problems with memory intense games. Does it beep any other time other than the game you are playing.
Bebob's Avatar
Bebob Bebob is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2007
29-Jun-2007, 10:32 AM #5
hm im preety sure that the sound is coming from the hard drive. i have or had 1gig of ram ( ive just taken one out because it wouldnt even let my pc start up) and 80gig HD. The sound started when i had 1gig so i dont think having enough ram was the problem. Ive not actually tried it with any other games.
lefty1953's Avatar
lefty1953 lefty1953 is offline
Senior Member with 684 posts.
 
Join Date: Feb 2007
Experience: Advanced
29-Jun-2007, 01:29 PM #6
The Hard Drive is 4"X51/2" and sits inside the PC Case. There is no Speakers attached to it. Did you just install part of your RAM? Could be the new ram isn't compatible with the other chip in there. If you took out 1 chip and it boots just fine and no problems with it beeping then try the other chip and see if it does the same. If it does and by using both chips at the same time creates beeping then it is the combination of the 2 that is the problem. Remember that there is a first channel for the memory and you need to test in that channel only.
Bebob's Avatar
Bebob Bebob is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2007
05-Jul-2007, 10:58 AM #7
i think that the new stick )or old) may have become corupt or something because the problem seems to have stopped now that i have taken one out. Does this mean that when buying sticks of ram i should buy a pair rather than singles? Also if i bought a new pair and added them to my current single stick would there be a chance that the new pair could become faulty?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑