Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Solved: Disable touchpad on my Gateway Laptop


(!)

Gibble's Avatar
Member with 27,087 posts.
THREAD STARTER
 
Join Date: Oct 2001
Location: Striking or Scoring
Experience: The Alpha and Omega
10-Jul-2007, 10:50 PM #1
Solved: Disable touchpad on my Gateway Laptop
ARGH! Constantly while typing I brush against it and the cursor moves on me and I end up typing ... who knows where on the screen! In XP I could go in and disable the touchpad, and then re-enable it. Unfortunately, in Vista, when I go to CP->Mouse->Hardware and select the device properties on the "PS/2 Compatible Mouse" (aka the touchpad) the "Disable" button is disabled (how ironically inconvenient)

90% of the time I just want to use my mouse since I'm at a table. But occasionally I do want to be able to turn on the touchpad to use it. So I don't want to uninstall it through Device Manager. I just want to disable it.

Any thoughts. Seriously, why would they disable that button, when you could do it in XP. ARGH! Where was the QA team on this one?

Thanks all.
-C
__________________
izme: You know...it's kind of nice to sit atop Civilized debate and look down below on all of the uncivilized master debating we are here...just out of the fight zone

Gibble: Now you know what it's like to be Canadian.
Gibble's Avatar
Member with 27,087 posts.
THREAD STARTER
 
Join Date: Oct 2001
Location: Striking or Scoring
Experience: The Alpha and Omega
11-Jul-2007, 10:45 AM #2
Anyone
Helter23's Avatar
Helter23 Helter23 is offline
Senior Member with 115 posts.
 
Join Date: May 2007
11-Jul-2007, 11:48 AM #3
try right clicking on your desktop, go to personailze, then click on mouse pointers...then select the devices tab and you should be able to disable the touch pad.
Gibble's Avatar
Member with 27,087 posts.
THREAD STARTER
 
Join Date: Oct 2001
Location: Striking or Scoring
Experience: The Alpha and Omega
11-Jul-2007, 12:13 PM #4
As I explained, the disable button is disabled for the touchpad.
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
11-Jul-2007, 12:54 PM #5
You can disable it in Device Manager. You don't have to uninstall it.
Gibble's Avatar
Member with 27,087 posts.
THREAD STARTER
 
Join Date: Oct 2001
Location: Striking or Scoring
Experience: The Alpha and Omega
11-Jul-2007, 08:17 PM #6
No I can't. When I right click on the touchpad the disable option isn't even there, but on my external mouse, it is and can be disabled.
Gibble's Avatar
Member with 27,087 posts.
THREAD STARTER
 
Join Date: Oct 2001
Location: Striking or Scoring
Experience: The Alpha and Omega
11-Jul-2007, 08:22 PM #7
If it's any help, the model of my laptop is a Gateway mx6708
Gibble's Avatar
Member with 27,087 posts.
THREAD STARTER
 
Join Date: Oct 2001
Location: Striking or Scoring
Experience: The Alpha and Omega
12-Jul-2007, 01:49 PM #8
Any other ideas?
Gibble's Avatar
Member with 27,087 posts.
THREAD STARTER
 
Join Date: Oct 2001
Location: Striking or Scoring
Experience: The Alpha and Omega
12-Jul-2007, 10:12 PM #9
Why didn't I think of installing the Synaptic drivers sooner. That solves it. You can disable the double tap, or the touchpad completely.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
13-Jul-2007, 11:28 AM #10
I believe I posted that in another thread, was that yours too?
Gibble's Avatar
Member with 27,087 posts.
THREAD STARTER
 
Join Date: Oct 2001
Location: Striking or Scoring
Experience: The Alpha and Omega
13-Jul-2007, 11:29 AM #11
nope.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
13-Jul-2007, 11:36 AM #12
You're right, it was someone else, I just found his thread. I obviously didn't see this thread.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑