Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

No power to mouse, keyboard, no signal to monitor


(!)

Teardrops's Avatar
Teardrops Teardrops is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
25-Aug-2007, 07:49 PM #1
Red face No power to mouse, keyboard, no signal to monitor
My Dell is only about a week old and now this is what happens when I start it (yes, I have contacted dell... i want to know exactly what hardware is failing so i can make them send me a replacement):
-Instead of the normal blue light I get the yellow light on the power button.
-No power to keyboard/mouse/no signal to monitor
-hard drive sounds like it is working
-sounds like one beep when i turn computer on (not sure if that's normal or not)
-CD-rom works: it will open and close when I press the button
-Power supply fan and CPU I believe are both running
-One fan however used to make a "roaring" sound when the computer first started... it no longer does that... not sure which fan that was though.

What steps can I take to figure out the problem? I've opened the computer up and pressed firmly on everything and made sure nothing was disconnected. It was hooked up to a surge protector all week long so I don't think there was a power surge that messed it up. Could this just be the graphics card? Would that cause all of these power problems?
I moved to a different outlet and set the computer up with the same results.
Any help would be appreciated !
Teardrops's Avatar
Teardrops Teardrops is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
25-Aug-2007, 07:52 PM #2
BTW I have a Dell Desktop Inspiron 531, Vista 32 bit, and Nvidia 8300GS 128MB
etaylor34's Avatar
etaylor34 etaylor34 is offline
Computer Specs
Senior Member with 190 posts.
 
Join Date: Jul 2007
Experience: Intermediate
26-Aug-2007, 05:07 AM #3
what is it your computer is doing exactly? can you give a little more detail. from what you said it sounds like it's in standby or something, but more details would be helpful
Teardrops's Avatar
Teardrops Teardrops is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
26-Aug-2007, 10:50 AM #4
I got it up and running. Apparently when it doesn't shut down properly you have to remove the PCI cards and reinstall them for the desktop to start up again correctly. Annoying eh? Thanks for your help
wilson44512's Avatar
Computer Specs
Member with 2,344 posts.
 
Join Date: Mar 2006
Experience: Intermediate
26-Aug-2007, 11:06 AM #5
thats dell for ya lol
Sithtiger's Avatar
Sithtiger Sithtiger is offline
Computer Specs
Member with 366 posts.
 
Join Date: Aug 2007
Location: Inside A Turkish Prison...
26-Aug-2007, 11:11 AM #6
Well, I'd say it sounds like the PSU. I know it's still working but a PSU can die slowly or all at once and it looks like this is a slow dying PSU. This is actually worse because it's possible that it could damage the other components. It could also be the mobo, but I think it's the PSU.

Replace that, and everything should work just fine. Of course since this computer is only a week old, you shouldn't have any problems sending it back to Dell for them to fix it. I'm not even sure they would let you fix it even if you know how. You say you want to know what component is bad so you can tell them? I didn't realize that they would do that....send you a replacement component. That's pretty cool! Still, that's my 2 cents.

I've got a Dell laptop, I build my desktops, but a laptop is a little more difficult since I've never tried that before and the components are harder to come by. Still, having a custom built laptop is becoming more a normal thing than it was 10 years ago. Anyway, it's one of two things, the PSU or the mobo and I'm pretty sure it's the PSU.
Teardrops's Avatar
Teardrops Teardrops is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
26-Aug-2007, 03:02 PM #7
You were right, Sithtiger. Now it won't start up again. Same problem. Took all the pci cards out and put them back in and it still doesn't work. I'm waiting for dell to get back to me. I assume it's either the psu or the motherboard. If I have to send it back to dell they better not make me pay for shipping!! If they do i'm better off just replacing the psu myself (assuming that's what it is) since they aren't that expensive.

Thanks for your help!
Sithtiger's Avatar
Sithtiger Sithtiger is offline
Computer Specs
Member with 366 posts.
 
Join Date: Aug 2007
Location: Inside A Turkish Prison...
26-Aug-2007, 03:16 PM #8
Sure NP! If you know how and you're sure they won't try to screw you over with the warranty for installing it yourself, then that's what I'd do. Even on the long end of things, it shouldn't take you more than an hour to change it out, but ideally, it should only take you about 20 minutes, assuming things go smoothly.

If you know how to do it, then you know it's not hard, it's just a little tedious having to unplug all the power connectors and reconnect everything. Yeah, I'd tell them that it's the PSU for a couple reasons. One, this acts like a PSU problem and two, the PSU is actually the #1 component to go bad on a computer. I didn't say it, Scott Mueller of Upgrading and Repairing PC's book, one of the worlds best tech guys said this!

Anyway yeah, if you can, I'd just do it yourself, so you don't have to pay for shipping like you mentioned and you don't have to wait for them to get to it.
mpa324's Avatar
mpa324 mpa324 is offline
Junior Member with 14 posts.
 
Join Date: Nov 2007
08-Nov-2007, 08:51 PM #9
i have same prob after upgrading video card
i have same dell desktop531...after i installed an ati 2600xt pcie card ..my pc monitor randomly shutsdown and keyboard not responsive..but pc is still on..even when doing that Vista Windwos experience index test same thing happens...it is the psu i think cos it crashed when the Windows Experience Index did the HD video test..so im guessing that takes lot of power..and the stock psu is not enough...im still trying to find out if can upgrade the psu with a standard ATX psu or if dell uses proprietary ones..and if replacing it wud void the warranty...so tell me if ur successful on replacing it bro..thnx
Teardrops's Avatar
Teardrops Teardrops is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
08-Nov-2007, 09:04 PM #10
Quote:
Originally Posted by mpa324
i have same dell desktop531...after i installed an ati 2600xt pcie card ..my pc monitor randomly shutsdown and keyboard not responsive..but pc is still on..even when doing that Vista Windwos experience index test same thing happens...it is the psu i think cos it crashed when the Windows Experience Index did the HD video test..so im guessing that takes lot of power..and the stock psu is not enough...im still trying to find out if can upgrade the psu with a standard ATX psu or if dell uses proprietary ones..and if replacing it wud void the warranty...so tell me if ur successful on replacing it bro..thnx
I'm fairly certain my problem was the PSU. I chatted with tech support and I explained to the guy that my computer was brand new and kept shutting off randomly. He gave me the number to customer service and told me to call and tell them to send me a replacement computer. So they did. My computer was brand new though... if you are still under warranty they should replace it but if not, you are better off just buying a new psu. They aren't that expensive.
BTW I'm a lady not a bro
mpa324's Avatar
mpa324 mpa324 is offline
Junior Member with 14 posts.
 
Join Date: Nov 2007
08-Nov-2007, 09:34 PM #11
did that nvidia card come with ur pc or did u put it in uself..also were u able to replace ur PSU with a standard atx psu...im wondering if they wud replace my pc in case i mess it up with a different psu
Teardrops's Avatar
Teardrops Teardrops is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
08-Nov-2007, 09:36 PM #12
The Nvidia card came with it. I didn't replace the PSU... if you do they won't replace your PC I don't think. If your computer is still under warranty just call dell and tell them the problem and ask that they replace it.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑