Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

PC does not boot when SATA HD is connected


(!)

RHMkun's Avatar
RHMkun RHMkun is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Sep 2007
13-Sep-2007, 10:06 AM #1
PC does not boot when SATA HD is connected
Hi everyone, the problem I have has really gotten me worried/pissed at the same time. Here's the full load of my predicament.

I have a recurring problem with my CD-ROMS, when you insert a CD or whenever it reads a CD, the PC restarts. If your lucky, it reads it normally, but that problem is the least of my worries now.

The last time it restarted my PC after putting in a CD, I got the NTLDR is missing message. When you try to detect the HD while in BIOS, it would "try" to detect for something after a minute or 2, detection would stop but won't produce anything, it's still displayed as NONE. After unplugging the SATA IDE cable a few times to check, the PC suddenly doesn't boot anymore! If I remove the power from the SATA HD, everything starts.

What do you guys think of this? Is the problem connected to my power supply since using my CD ROMS would restart my PC as well? I do hope you guys can help me...
RHMkun's Avatar
RHMkun RHMkun is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Sep 2007
13-Sep-2007, 06:32 PM #2
bump!
markomus's Avatar
markomus markomus is offline
Computer Specs
Member with 772 posts.
 
Join Date: Aug 2007
Location: California, USA
13-Sep-2007, 06:39 PM #3
Can you give us your system stats? Make/model of PC, type of CPU, wattage of power supply, etc.?
RHMkun's Avatar
RHMkun RHMkun is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Sep 2007
13-Sep-2007, 08:19 PM #4
Ok here they are:
AMD Sempron 2800+
ATI Radeon 9200 PRO
80 GB Seagate
512 DDR mem
Lite On CD Writer
Gigabyte DVD-ROM
LG DVD Writer
280 watts-max 300w for Power Supp

Dual OS on HD: Win 98 & XP

Currently using SAM Linux Live CD to surf the net.
markomus's Avatar
markomus markomus is offline
Computer Specs
Member with 772 posts.
 
Join Date: Aug 2007
Location: California, USA
14-Sep-2007, 01:56 AM #5
And for just a little more clarification: (1) What type of mainboard do you have? (2) Is your HD SATA or PATA? (3) Did you unplug the cable while the computer was on? (4) Did you completely discharge the power supply before removing/connecting the cable? (5) Would your LG DVD writer work as a CD writer as well so you wouldn't have to have the extra burner using up wattage? (Just a question of efficiency, really)
RHMkun's Avatar
RHMkun RHMkun is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Sep 2007
14-Sep-2007, 05:14 AM #6
1) Oh sorry, I forgot to write my board. It's a Gigabyte K8 Triton GA-K8VM800M
2) I have a SATA HD.
3) I didnīt. I just unplug the power cable of my HD when it's turned off.
4) I didnīt connect the PC for a day or two. Is that enough?
5) Yes, I can use the DVD burner as a CD burner.

Additional info, I even tried unplugging all of the DVD/CD ROMS to see if the HD would work but it still doesn't turn on.
RHMkun's Avatar
RHMkun RHMkun is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Sep 2007
14-Sep-2007, 10:15 AM #7
bump
fincher's Avatar
fincher fincher is offline
Computer Specs
Junior Member with 18 posts.
 
Join Date: Sep 2007
Experience: Advanced
14-Sep-2007, 12:06 PM #8
Is the DVD-rom SATA? You didn't say the main- the model of motherboard. Also tell where the DVD and HDD are plugged in. If the DVD is PATA (IDE) and you use smth like JMicron SATA- controller for plugging HDD, then it is normal. If so, then use the chipset SATA-port (SATAx0), try another DVD/CD drive
markomus's Avatar
markomus markomus is offline
Computer Specs
Member with 772 posts.
 
Join Date: Aug 2007
Location: California, USA
14-Sep-2007, 12:37 PM #9
Alternatively, you might just turn JMicron off in the BIOS.
RHMkun's Avatar
RHMkun RHMkun is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Sep 2007
15-Sep-2007, 10:29 AM #10
All of my CD ROMS are PATA. The only one who's SATA is my HD.

Fincher, I already mentioned my motherboard: http://forums.techguy.org/5112055-post6.html

My settings worked normally before. This only started the last time I put in a CD in one of my CD ROMS, it restarted then I got the NTLDR is missing error. After unplugging and replugging the power to the SATA HD, it didn't start anymore. Hmm. Now that you mentioned it, my friend did look at the BIOS. I'll try to check on my BIOS. Thanks!
markomus's Avatar
markomus markomus is offline
Computer Specs
Member with 772 posts.
 
Join Date: Aug 2007
Location: California, USA
15-Sep-2007, 03:28 PM #11
Quote:
Originally Posted by RHMkun
My settings worked normally before.
True, but the temperamental starter on my truck started before, too. It is quite possible that the failures of the Optical Drives (ODs) have had a long-term affect and might eventually cause a cascade failure when the dam finally breaks. Kind of like, "Well, its just a little numbness in my arm; it'll go away."

Let us know how the BIOS idea works.
RHMkun's Avatar
RHMkun RHMkun is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Sep 2007
16-Sep-2007, 07:02 PM #12
Couldn't find a setting to turn off JMicron if I even have it. Don't know much about this. Tweaked on some of the BIOs settings and still no go. The PC does start if the SATA cable is connected, but still doesn't turn on when the power cable of the HD is connected.
bopbop's Avatar
bopbop bopbop is offline
Junior Member with 25 posts.
 
Join Date: Sep 2007
Experience: Advanced
17-Sep-2007, 05:22 AM #13
Lightbulb Ntldr
Windows 98 doesn't use NTLDR... is it not letting you boot to either of the OS's??? You might just have a boot record problem on your drive...
RHMkun's Avatar
RHMkun RHMkun is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Sep 2007
17-Sep-2007, 07:59 AM #14
Yeh, it's not letting me boot on either since it doesn't boot at all when the HD's power is plugged in. The PC doesn't turn on when the HD's power is connected.
markomus's Avatar
markomus markomus is offline
Computer Specs
Member with 772 posts.
 
Join Date: Aug 2007
Location: California, USA
17-Sep-2007, 02:48 PM #15
Here's what I would do if it were my system: I would put only ONE Optical Drive on IDE2 and set it to Master. Then I would connect my HD to SATA0. I'd reload the default settings for my BIOS and see how it goes. If it failed, I'd go to the BIOS again and find Integrated Peripherals where I'd make sure SATA was enabled and running in IDE mode rather than RAID (They're right next to each other: OnChip Serial ATA and SATA Mode. I would make sure that under Standard CMOS Features the IDE channels are set to Auto.

If all that checked out, then I'd experiment with adding the DVD-ROM to IDE1 and set it to Slave. If that failed, I'd set it to Master. You COULD set it on the ribbon of IDE2 as Slave, but if you are directly burning from that DVD-ROM to the burner you'll have a big time slow down. If that failed again, maybe the system just isn't going to take too well to having that many devices on the ATA controller.

Then again, every now and then my attitude is "go big or go home" and I'd probably break down and buy a SATA combo drive and connect it to SATA1.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑