Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Vas ist das "Beeeeep...Beeeeep....Beeeeep"?


(!)

ascoredhat's Avatar
ascoredhat ascoredhat is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Sep 2007
Experience: Beginner
19-Sep-2007, 08:19 PM #1
Vas ist das "Beeeeep...Beeeeep....Beeeeep"?
I have an older Pentium 4 computer with Windows XP on it. A few weeks ago after we got back from vacation we discovered the computer wouldn't turn on anymore (and, yes, we checked all plugs, on-off switches, etc). When you pressed the power button in the front, a green light in the front would come on... but that was it. Nothing else at all. No fans spinning (not even in the power supply), no buzzing, no clicking, no singing "God Bless America". Just the green light illuminating to show that SOMETHING was happening at all. Then when we pressed the power button again, the green light would turn off. All well and good other than the fact the rest of the computer wasn't following suit.

Anyway, we put in a new power supply unit. And we made sure it was the same as the one it replaced... ATX style with 4 pin 12V plug, 350 watts, blah blah.

Upon turning the computer on, hope swelled up within our hearts... not only did the green light come on, but the fan in the power unit came on, the fan on the CPU came on... and then the computer started to beep. "Beeeeeeep...... Beeeeeeeeeep..... Beeeeeeeeep..."
About a 3 second beep followed by a 3 second pause. And it just went on and on, and nothing else happened. No signal to the monitor, no sound of the hard drive starting up.

Does anyone know what this means? I thought for sure the new power unit would fix the problem, and it does seem to have taken us a step beyond where not even the fans were coming on.

Please advise what my next move should be.

Thanks!
Dave
coover's Avatar
coover coover is offline
Member with 116 posts.
 
Join Date: Jan 2003
Location: Running Springs, Ca
Experience: Advanced
20-Sep-2007, 02:17 AM #2
I'm not sure what your problem is but I can make a guess ... your CMOS battery is dead, or nearly so. If you replace it, you'll probably boot.

The beep ... beep ... beep ... is a signal that your computer has failed what is called the POST or the "Power On Self Test" and the beeps every three seconds is a code to tell you what is wrong.

To understand the code, you will need to know who manufacturered the BIOS. When you find that out, Google "<place BIOS Manufacturers Name Here>, beep codes". Go to the web page indicated and you should have your answer as to the problem.

Good Luck!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑