Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

How do i disable multiple cores in bios mode on a HP computer?


(!)

Deville Rule's Avatar
Deville Rule Deville Rule is offline
Computer Specs
Junior Member with 24 posts.
THREAD STARTER
 
Join Date: Aug 2008
Experience: Self Trained/Amature
11-Aug-2008, 02:03 PM #1
How do i disable multiple cores in bios mode on a HP computer?
Ive posted a problem im having with a game (broken sword 4) and ive recieved a email from the makers who have told me that the way to fix the problem i was having is to disable the multiple cores. however i have entered bios/set-up mode and cannot find a option to do so. would it be worded another way? help please!
RogueSpear00's Avatar
RogueSpear00 RogueSpear00 is offline
Member with 472 posts.
 
Join Date: Jan 2008
Location: Chicago, IL
Experience: Advanced
11-Aug-2008, 02:05 PM #2
Wow. That defeats the purpose of dual-core, and eliminates the advantages of having dual-core, especially if they want it done on the BIOS level (versus software "spoofing").
Deville Rule's Avatar
Deville Rule Deville Rule is offline
Computer Specs
Junior Member with 24 posts.
THREAD STARTER
 
Join Date: Aug 2008
Experience: Self Trained/Amature
11-Aug-2008, 02:12 PM #3
they say to turn multiple cores back on after play. just a very strange glitch. i cannot find a option to do so!!!
Deville Rule's Avatar
Deville Rule Deville Rule is offline
Computer Specs
Junior Member with 24 posts.
THREAD STARTER
 
Join Date: Aug 2008
Experience: Self Trained/Amature
11-Aug-2008, 03:24 PM #4
ive tried HP.com but there no help!
crjdriver's Avatar
Computer Specs
Moderator with 30,179 posts.
 
Join Date: Jan 2001
Location: Reno, NV
11-Aug-2008, 03:48 PM #5
I do not know if you can turn off 1 core. You can turn off hyper-threading however I do not know about the core itself [I would think not]

To get the game to use just one core however is pretty easy. Start the game and then go to task manager. Find the game's exe file under process and right click. Choose set affinity and select just one core. Done.
__________________
Microsoft MVP Desktop Experience
Deville Rule's Avatar
Deville Rule Deville Rule is offline
Computer Specs
Junior Member with 24 posts.
THREAD STARTER
 
Join Date: Aug 2008
Experience: Self Trained/Amature
11-Aug-2008, 03:53 PM #6
ive done the affinity thing but it didnt work, i told the guy from THQ about this and he said the only way to get it to work is to disable multiple cores. i have no idea what that means. does that mean using one cpu?
crjdriver's Avatar
Computer Specs
Moderator with 30,179 posts.
 
Join Date: Jan 2001
Location: Reno, NV
11-Aug-2008, 04:03 PM #7
You only have one cpu in the system. Your cpu has two cores that share a common die. AFAIK, you cannot disable a core. Hyper-threading yes; actually turning off a core, no.

If you set the affinity to use only one core and it did not fix the problem, I really really doubt that the problem is caused by dual cores.

Have you set the game to run in compatibility mode?

Even if you could turn off a core, it would result in problems since windows is now running on a multi HAL [hardware abstraction layer] Changing to a single core without changing the HAL would most likely lead to problems.
farstrider2001's Avatar
farstrider2001 farstrider2001 is offline
Member with 149 posts.
 
Join Date: Aug 2007
11-Aug-2008, 04:12 PM #8
my vista pc's dont have an option to turn off HT eventhough AMD says that the cpu's im using have HT
Gulo Luseus's Avatar
Computer Specs
Member with 2,203 posts.
 
Join Date: May 2007
Location: England
Experience: Advanced
11-Aug-2008, 06:23 PM #9
In my bios, there is an option to turn off a core ( run on 1, 2, 3, or 4) but I would assume that as this is an HP, the BIOS options would be limited so that this and other settings are not user accesible.
Deville Rule's Avatar
Deville Rule Deville Rule is offline
Computer Specs
Junior Member with 24 posts.
THREAD STARTER
 
Join Date: Aug 2008
Experience: Self Trained/Amature
11-Aug-2008, 06:31 PM #10
Quote:
Originally Posted by Gulo Luseus View Post
In my bios, there is an option to turn off a core ( run on 1, 2, 3, or 4) but I would assume that as this is an HP, the BIOS options would be limited so that this and other settings are not user accesible.
yes in bios there are some things written in gray which i cannot access, i think that this is one of them.
farstrider2001's Avatar
farstrider2001 farstrider2001 is offline
Member with 149 posts.
 
Join Date: Aug 2007
12-Aug-2008, 12:28 AM #11
in hp nbooks the option doesn't appear @ all
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑