Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Solved: Slow boot after ASUS splash screen


(!)

pikespeakbob's Avatar
pikespeakbob pikespeakbob is offline
Computer Specs
Member with 160 posts.
THREAD STARTER
 
Join Date: Jun 2004
Experience: Intermediate
21-Sep-2008, 05:02 PM #1
Exclamation Solved: Slow boot after ASUS splash screen
I have about a 3 min. delay after my ASUS mobo screen appears before it continues to the Windows XP screen and then boot up completely. If I hit DEL to go into the bios it still stalls (ASUS screen still displayed) before I can access the bios to check the settings. I don't see anything in the bios that allows me to change the loading time so don't know where else to look for the fix. After the Windows XP screen loads it goes to the Welcome screen in the normal time and boots ok. I'm attaching a screen show of the ASUS and also my Hijack this log.
Attached Thumbnails
Solved: Slow boot after ASUS splash screen-asus-start-screen.jpg  
Attached Files
File Type: log hijackthis.log (21.5 KB, 202 views)
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 43,611 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
21-Sep-2008, 05:47 PM #2
I've moved you to hardware as this is a hardware issue, not a Windows issue.

Have you disconnected all USB devices to see if it boots quicker. There's probably an option in the BIOS for a quick memory check, make sure thats enabled and also check the boot order and if required change it so that the first boot device is the hard drive. Oh and if you cannot access the BIOS you may have use the Clear CMOS jumper on the motherboard to clear all the settigns - refer to the Asus motherboard manual to see where the jumper is located or download the manual from the Asus website: http://support.asus.com/download/dow...map&mapindex=6

On a side note, in Windows go to Add or Remove Programs and uninstall the Logitech Desktop Manager.
__________________
Microsoft MVP - Windows Desktop Experience

Last edited by Triple6; 21-Sep-2008 at 06:29 PM..
Classics's Avatar
Classics Classics is offline
Computer Specs
Senior Member with 155 posts.
 
Join Date: Apr 2007
Location: Canada
Experience: Intermediate
21-Sep-2008, 06:26 PM #3
Two questions

1. Are you running a raid array on any of your hard drives
2. Do you have quick boot disabled in your BIOS options

If you are using raid, it can sometimes take the BIOS a minute or so to recognize the array and boot from it.

If you have quick boot disabled in your BIOS then it will run a memory check every time you boot, and if you have a lot of memory this can take some time.
If this is the case go into your BIOS and enable the quick boot option and see if that helps. Also make sure that your Boot order is set to boot off your HDD first because sometimes it can get hung up looking for a boot device off your CD or Floppy drive.

Also you may want to disable the full screen logo (press Tab according to your screen shot) and see what your getting hung up on on your post screen.


Hope something in there helps
Classics's Avatar
Classics Classics is offline
Computer Specs
Senior Member with 155 posts.
 
Join Date: Apr 2007
Location: Canada
Experience: Intermediate
21-Sep-2008, 06:29 PM #4
Woops, I echoed a lot of Triple6's post... next time I will read first posts after.
pikespeakbob's Avatar
pikespeakbob pikespeakbob is offline
Computer Specs
Member with 160 posts.
THREAD STARTER
 
Join Date: Jun 2004
Experience: Intermediate
22-Sep-2008, 06:03 PM #5
Quote:
Originally Posted by Triple6 View Post
I've moved you to hardware as this is a hardware issue, not a Windows issue.

Have you disconnected all USB devices to see if it boots quicker. There's probably an option in the BIOS for a quick memory check, make sure thats enabled and also check the boot order and if required change it so that the first boot device is the hard drive. Oh and if you cannot access the BIOS you may have use the Clear CMOS jumper on the motherboard to clear all the settigns - refer to the Asus motherboard manual to see where the jumper is located or download the manual from the Asus website: http://support.asus.com/download/dow...map&mapindex=6

On a side note, in Windows go to Add or Remove Programs and uninstall the Logitech Desktop Manager.
I seem to have got it down to about 20sec from the Splash screen to the Windows XP screen and have done the following:

1. Uninstalled the Logitech Desktop Manager.
2. In the BIOS, changed USB Mass Storage Reset Delay from 30 sec to 10 sec. I do have more USB devices but didn't want to disable them as my keyboard and mouse are wireless USB along with my scanner and printer.
3. Disconnected my two external USB hard drives on startup,

Never did find any info on ASUS site about a quick boot option, had planned on sending a technical inquirey to them but their tech report sheet is about as long as "War & Peace."

I had changed the boot order to my system hard drive being first but it didn't seem to make any difference so I'm back to floppy, CD then system drive.

I do have the latest BIOS version from ASUS (0704)

I will try and do a few more "tweaks" before I lable this solved, want to maybe change a few in the startup of MISCONFIG.
Classics's Avatar
Classics Classics is offline
Computer Specs
Senior Member with 155 posts.
 
Join Date: Apr 2007
Location: Canada
Experience: Intermediate
22-Sep-2008, 06:06 PM #6
Tweaking MSCONFIG is a good idea to get startup times in Windows good, but will not help the slow POST screen.

Sorry couldn't be of more help. Good luck.
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 43,611 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
23-Sep-2008, 12:43 PM #7
You may want to disable the USB Mass Storage Delay altogether. And also look at the boot order so that the har drive is the first device and it snot checkign any other devices before the hard drive.
pikespeakbob's Avatar
pikespeakbob pikespeakbob is offline
Computer Specs
Member with 160 posts.
THREAD STARTER
 
Join Date: Jun 2004
Experience: Intermediate
24-Sep-2008, 01:24 PM #8
Quote:
Originally Posted by Triple6 View Post
You may want to disable the USB Mass Storage Delay altogether. And also look at the boot order so that the har drive is the first device and it snot checkign any other devices before the hard drive.
I'm going to mark this as solved as I think my problem might have been the USB Mass Storage Reset Delay which I changed from 30sec to 10sec. I don't know what the original setting was and it may have either "dropped" out as some tines the boot sequence does or I may have inadvertently changed all the settings to default. Anyways, it's only taking about 15 sec from the ASUS splash screen to the Windows XP screen and this time period is acceptable to me.

I have left all my USB connections activated on startup, including my two external HD's and have left my boot sequence as floppy, CD and then my system HD. I could probably shave some time off as you suggest, by having the system HD boot first but I'll leave it as it's presently configured. If I have much more grief with this setup I'm going to shoot the PC and get an abacus.

Many thanks to all for your help.

Cheers
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2