Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Magic Jack will not load when I turn on my PC


(!)

andyjay's Avatar
andyjay andyjay is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Sep 2008
Experience: Beginner
25-Sep-2008, 04:15 PM #1
Magic Jack will not load when I turn on my PC
I purchased a Magic Jack so that I could make vitually free phone calls. It is a small apparatus installed into a USB port, then you connect the telephone cable into the jack and within seconds you can make phone calls for free within in the US and Canada. I have no complaints about the product. It works fine with only the occasional static or sometimes a bad connection. But it works great for the cost of less than 20 dollars a year. However, everytime I turn on my PC (with the Magic Jack connected) my computer will not recognize the Magic Jack and, so, I have to unplug the Jack and wait a moment and then re-plug the Jack. Only then will my PC recognize the Magic Jack and only then can I make calls. I was under the impression that the Jack would automatically connect when my PC is turned on; I didn't think that I would have to unplug and re-plug the Magic Jack after my PC is up and running. (I have contacted tech support but they just tell me to unplug and re-plug the device...and of course it works). Is there any way I can configure the Magic Jack to work once my PC is up and running or do I just have to continue unplugging and re-plugging the Magic Jack everytime? I have checked with other users of the product but none seem to have this problem. Can anyone help me out. (I use Windows XP Pro for an operating system). Thank you for any help.
replay's Avatar
Computer Specs
Member with 4,005 posts.
 
Join Date: Aug 2003
Location: monterey ca
25-Sep-2008, 04:22 PM #2
i have a pal who has the magic jack and his loads upon startup.......... maybe try another usb jack or go back and read the setup instructions again (is there a driver to load?)
andyjay's Avatar
andyjay andyjay is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Sep 2008
Experience: Beginner
25-Sep-2008, 05:02 PM #3
I am probably going to have to reinstall the Magic Jack...it seems to have its own operating system which launches when i plug it in...when i first registered the Magic Jack I might have looked something over...i remember getting a window that said: "Hardware not recogized" but yet it works fine....only it doen's launch with my PC. I will keep searching. Thanks anyway.
vicks's Avatar
Computer Specs
Member with 5,119 posts.
 
Join Date: Jan 2005
Location: Nebraska
Experience: Intermediate
25-Sep-2008, 09:43 PM #4
I too, have a MJ and have no trouble with it loading (did slow the boot time some). Are you using a USB1 or USB2 port? I find it works best in USB2.
Vicks
andyjay's Avatar
andyjay andyjay is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Sep 2008
Experience: Beginner
25-Sep-2008, 09:46 PM #5
I have two usb ports in the front of my computer and two are in the back...which is which?
vicks's Avatar
Computer Specs
Member with 5,119 posts.
 
Join Date: Jan 2005
Location: Nebraska
Experience: Intermediate
25-Sep-2008, 09:57 PM #6
I can't remember how to tell the difference in the device manager, but when you plug an usb device into the ports, do you get the message that they can work faster id you connect to a high speed usb2.0 port? If you get that message your computer has the USB 1 ports. Also MJ says to plug it directly into the usb port and not into a hub.

vicks
andyjay's Avatar
andyjay andyjay is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Sep 2008
Experience: Beginner
25-Sep-2008, 11:11 PM #7
I have to take a look...I am however connection MJ into the usb port and not into a power hub as the people in the chat tech dept. told me and said it would fix the problem...I know they don't know what they're talking about. Thanks....appreciate the help.
redneck45's Avatar
redneck45 redneck45 is offline
Junior Member with 1 posts.
 
Join Date: Oct 2008
24-Oct-2008, 07:29 PM #8
mj wont load on puter reboot
first try to uninstall and reinstall mj, if that and all else dont work i had to go to windows explorer and actually copy mj icon from desktop and drag it to start up folder then that fixed it gl and god bless
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑