Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Solved: 800MHz iBook G4 wont detect hard drive


(!)

spengh's Avatar
spengh spengh is offline
Junior Member with 16 posts.
THREAD STARTER
 
Join Date: Dec 2008
09-Dec-2008, 11:31 PM #1
Unhappy Solved: 800MHz iBook G4 wont detect hard drive
I'm not sure if there are Mac experts here or not, but I figured I'd give this a shot.

I was recently given an 800 MHz iBook G4 that supposedly had a bad hard drive. After I replaced the hard drive the computer still will not detect it.

Every once in a rare while, It will detect the Hard drive long enough to boot up, but it loses it before I can even finish registering the OS.

Any thoughts on what could be the cause of this?... any fixes?
spengh's Avatar
spengh spengh is offline
Junior Member with 16 posts.
THREAD STARTER
 
Join Date: Dec 2008
10-Dec-2008, 01:39 PM #2
well... It seems that the connector was losing contact, so all I had to do was add a sticky pad to the casing underneath to push up against it.

Problem Solved.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
boot, hard drive, ibook, mac g4

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑