Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Solved: My sound stopped working when I installed a new videocard.


(!)

Firebyte2's Avatar
Firebyte2 Firebyte2 is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Intermediate
30-Dec-2008, 01:12 PM #1
Unhappy Solved: My sound stopped working when I installed a new videocard.
I put in a new videocard and installed the drivers for it on christmas night and ever since then I can't get sound from my headphones or my speakers.
New vcard: ATI Radeon HD 2400 pro
OS: Windows XP
Motherboard: ASUS P5LP-LE LEUCITE
Sound card: built into the motherboard.
fgdn17's Avatar
fgdn17 fgdn17 is offline
Member with 217 posts.
 
Join Date: Dec 2008
Experience: Intermediate
30-Dec-2008, 02:06 PM #2
have you tried through device manager to uninstall the sound card,
then reboot and let it be reconfigured??

Good Luck
CapriAnupam's Avatar
CapriAnupam CapriAnupam is offline
Computer Specs
Member with 698 posts.
 
Join Date: Jul 2008
Location: India
Experience: Intermediate
30-Dec-2008, 02:09 PM #3
Check if the onboard sound is disabled in the BIOS. Maybe the new video card has its own sound... and it disabled the onboard sound. Check in BIOS.
fgdn17's Avatar
fgdn17 fgdn17 is offline
Member with 217 posts.
 
Join Date: Dec 2008
Experience: Intermediate
30-Dec-2008, 02:37 PM #4
Capri has a good point as that card does have
  • HDMI with 5.1 surround sound audio
Firebyte2's Avatar
Firebyte2 Firebyte2 is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Intermediate
30-Dec-2008, 02:56 PM #5
Quote:
Originally Posted by fgdn17 View Post
have you tried through device manager to uninstall the sound card,
then reboot and let it be reconfigured??

Good Luck
After doing that the windows found new hardware wizard comes up and after finding and installing the "ATI HDMI Audio" an error message comes up that says
Cannot start this hardware

There was a problem installing this hardware:


ATI HDMI Audio
The device cannot start. (Code 10)
Firebyte2's Avatar
Firebyte2 Firebyte2 is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Intermediate
30-Dec-2008, 02:58 PM #6
Quote:
Originally Posted by CapriAnupam View Post
Check if the onboard sound is disabled in the BIOS. Maybe the new video card has its own sound... and it disabled the onboard sound. Check in BIOS.
err... excuse my illiteracy but i've never really done anything with BIOS. How exactly do you do that?
fgdn17's Avatar
fgdn17 fgdn17 is offline
Member with 217 posts.
 
Join Date: Dec 2008
Experience: Intermediate
30-Dec-2008, 03:29 PM #7
"After doing that the windows found new hardware wizard comes up and after finding and installing the "ATI HDMI Audio" an error message comes up that says
Cannot start this hardware

There was a problem installing this hardware:


ATI HDMI Audio
The device cannot start. (Code 10)"

that is the sound from your new video card...you don't care if that doesn't work if I understood you correctly...in fact if you can right click it in device manager and disable it would be best...

as for bios, each manufacture seems to want to do it different..but on your bootup screen it will usually tel you press F2 to goto setup(bios) or
press F10..or press del/etc....so look there to get into BIOS on your system...then ensure your onboard sound is enabled...there should be a selection for it...

Good Luck
Firebyte2's Avatar
Firebyte2 Firebyte2 is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Intermediate
30-Dec-2008, 04:29 PM #8
Thanks a ton i've been working at this for like 3 days
the bios thing worked

thanks again
CapriAnupam's Avatar
CapriAnupam CapriAnupam is offline
Computer Specs
Member with 698 posts.
 
Join Date: Jul 2008
Location: India
Experience: Intermediate
31-Dec-2008, 01:33 AM #9
You are welcome. Glad to help.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
driver issues, new graphic card, sound not working

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2