Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Sony Vaio VGN-FS415S will not boot up??


(!)

4M17's Avatar
4M17 4M17 is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Apr 2009
Experience: Intermediate
07-Apr-2009, 01:35 PM #1
Question Sony Vaio VGN-FS415S will not boot up??
Hello, I am new to this forum
I am experiencing some problem with mySony Vaio VGN-FS415S. It refuses to boot up sometime. If i can get any help it be will appreciated.
The laptop switches on but the screen remains dark. When the power button is pressed all the lights are on, but do not hear the cpu fan or any other fan working. There is no display(the screen stays dark)
It does magically power on sometimes and works fine, but i need to unplug it from the main, remove the battery and put the battery back, hit the power button and try the same process for several time until it power on normally. When it boots successfully there is no error comes on, windows run smoothly.
Any help form anybody, what could be the problem? have any of you experience the same problem.. Please if you have solutions please let me know.
Thanks
Rob
ibizagreg's Avatar
ibizagreg ibizagreg is offline ibizagreg has a Profile Picture
Computer Specs
Member with 249 posts.
 
Join Date: Mar 2008
Location: IBIZA
Experience: Advanced
07-Apr-2009, 05:10 PM #2
Cool Hmmm
Does the laptop work fine with the battery removed and just the AC plugged in?
4M17's Avatar
4M17 4M17 is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Apr 2009
Experience: Intermediate
07-Apr-2009, 07:15 PM #3
It does the same thing.The laptop switches on but the screen remains dark.all lights are on but nothing happens. I have try it with or without the battery, with only the AC adaptor plug in but the situation remains the same.
Could it be the power inverter which is causing the problem?
4M17's Avatar
4M17 4M17 is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Apr 2009
Experience: Intermediate
08-Apr-2009, 07:29 PM #4
Have anybody encounter the same kind of problem, if someone knows the solution please let me know. Thanks
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
boot up, sony, vaio, vgn-fs415s

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑