Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

USB pendrive 8GB=0MB


(!)

nesr's Avatar
nesr nesr is offline
Computer Specs
Member with 51 posts.
THREAD STARTER
 
Join Date: Nov 2008
Experience: Advanced
10-Jun-2009, 01:45 AM #1
Unhappy USB pendrive 8GB=0MB
Dear Friends
This issue may be repeated, and may occur to any of us
I have a USB flash drive, of 8GB
it worked fine for months,
but unfortunately, it is not working any more!
If inserted, the computer recognizes it as a flash drive, and places it in the "Safely Remove Hardware",
but if we tried to open it, it says "Insert disk in drive..."
I saw it's properties it says: Rmovable disk>>> Size 0MB !!!
where the media gone?
I tried to format it says "no disk in drive..."
I tried to fix using HP recovery, and other utilities, but it insists on, "No disk in drive"

Is there is something to do?
Please help...
leroys1000's Avatar
Account Disabled with 6,319 posts.
 
Join Date: Aug 2007
Location: Boise,Idaho
Experience: Intermediate
10-Jun-2009, 05:03 AM #2
This can happen when the drive is not removed properly.
Plug in the drive,then go to "my computer".
Right click the drive and click eject.
Remove the drive and restart the computer.
Try the drive again.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
error reading, usb drive

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑