Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Gateway MT3423 won't turn on.


(!)

KakoNegro's Avatar
KakoNegro KakoNegro is offline
Computer Specs
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
12-Aug-2009, 12:06 PM #1
Unhappy Gateway MT3423 won't turn on.
I got this laptop second hand more than 3 weeks ago. It was working fine but this last week I had to do certain maneuvers to get it on. I had to take out the battery and unplug it then put everything back in place to get it on. Last week did it twice and now am doing the same procedure and it is not working. The one thing I noticed from the moment I got it was that if you take the battery out and leave the cable plug it won't turn on but as soon you insert the battery back in and press the power button, works. Now the only thing that shows it is when the charging battery status lid lids up. Pinks when charging and then blue when full and even then I press power and nothing happens, no sound, lights or sign of processing. And the funny things it is that happens after I was using it few minutes or hours ago (the times the had done it). Has never crashed on me, froze, I don't play on it or download from it. Anti-virus and other protection softwares are up to date.
KakoNegro's Avatar
KakoNegro KakoNegro is offline
Computer Specs
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
13-Aug-2009, 02:39 PM #2
Funny stuff. The laptop turn on this afternoon like if nothing happen. Windows loads up without any problems. I don't know what to do. I almost bought a new battery, board and power cable. To figure this problem. If someone had an experience like this in any other type of computer, please tell me what you did. HELP
KakoNegro's Avatar
KakoNegro KakoNegro is offline
Computer Specs
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
17-Aug-2009, 09:41 AM #3
Read that some soldering on the motherboard around where the power and battery connections are might be the issue.
KakoNegro's Avatar
KakoNegro KakoNegro is offline
Computer Specs
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
22-Aug-2009, 07:45 PM #4
Tried with 4GB memory and only 2.60 gets recognized. Don't waste your money adding ram above the 2GB that comes with. Unless am doing it wrong. Running Vista Ultimate 32Bit
KakoNegro's Avatar
KakoNegro KakoNegro is offline
Computer Specs
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
03-Sep-2009, 09:46 PM #5
Solved the not turning on problem. When it doesn't want to turn on just jam your thumbnail between the power button and the case and push down and towards the screen and magic happens.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
gateway mt3423, laptop mt3423, mt3423, no prende, won't turn on

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2