Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Solved: disable rear sound output?


(!)

DougMacp's Avatar
DougMacp DougMacp is offline
Member with 38 posts.
THREAD STARTER
 
Join Date: Mar 2009
Experience: Beginner
28-Sep-2009, 12:15 PM #1
Question Solved: disable rear sound output?
Hi All, I hope someone can help - I have the Asus M3N78 Pro motherboard running Vista 64 with Realtek HD Audio, v.6.0.1.5745 which is the most recent driver. When I connect headphones to the front audio I get sound through the headphones ok but it doesn't stop the sound from the rear output. How can I set it so that when I plug headphones into the front sound port it auto-disables the sound from the rear? In the Realtek sound managers 'device advanced settings' I've set the radio button where it says 'mute the rear output device,when a front headphone is plugged in' but I still get rear sound when I use the 'phones in the front output. The BIOS settings just allow the switch from HD audio/AC97 and changing this doesn't make any difference.

I'd be grateful of any advise or help. Thanks!
Gr3iz's Avatar
Gr3iz   (Mark) Gr3iz is offline
Computer Specs
Member with 58,736 posts.
 
Join Date: Mar 2009
Location: Memphis, TN
Experience: Intermediate
28-Sep-2009, 12:50 PM #2
Did you reboot after making the changes? I've found that I had to do that on an Asus board when changing from 2 channel stereo to 5.1 channel sound.
DougMacp's Avatar
DougMacp DougMacp is offline
Member with 38 posts.
THREAD STARTER
 
Join Date: Mar 2009
Experience: Beginner
28-Sep-2009, 01:39 PM #3
Sadly yes i have rebooted, but the problem still persists
DougMacp's Avatar
DougMacp DougMacp is offline
Member with 38 posts.
THREAD STARTER
 
Join Date: Mar 2009
Experience: Beginner
29-Sep-2009, 05:21 AM #4
I've been all over the internet with this query but I can't find a way around it - I'll remove the driver then reinstall - here's hoping.........
DougMacp's Avatar
DougMacp DougMacp is offline
Member with 38 posts.
THREAD STARTER
 
Join Date: Mar 2009
Experience: Beginner
29-Sep-2009, 09:54 AM #5
I got a reply from another Forum - he thinks that it may be the front jack on the case is AC97 compliant and not HD audio,therfore the motherboard doesn't disable the rear speaker as it's not found an alternate HD audio source. I don't have any specs for the chassis so have no clue how to tell if the output is HD audio or AC'97 but I'll check it out.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
disable, rear port, sound

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑