Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Solved: disable touchpad advent 6311


(!)

bernardfeay's Avatar
bernardfeay bernardfeay is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Dec 2009
Experience: Beginner
01-Dec-2009, 01:46 PM #1
Solved: disable touchpad advent 6311
Like many others I am unable to turn off or disable my touchpad on my advent 6311. I always thought it was my ham fisted approach to the keyboard and for that reason I use a separate keyboard and mouse.

I've followed all the tips but nothing works. I can get into my device manager and find the appropriate mouse that I want to disable. Sadly, the disable key is always greyed out.

I have the option to uninstall which sounds drastic but it was worth a try. Taking this option always requires a restart and the first thing that happens is that the mouse gets reinstalled during the restart.

I spot clues about fixing it in bios which perhaps will result in me doing more damage. Do I live with it? Or, is there a work round?
Stoner's Avatar
Account Disabled with 44,931 posts.
 
Join Date: Oct 2002
Location: Dayton,Oh
02-Dec-2009, 07:32 AM #2
Quote:
Originally Posted by bernardfeay View Post
Like many others I am unable to turn off or disable my touchpad on my advent 6311. I always thought it was my ham fisted approach to the keyboard and for that reason I use a separate keyboard and mouse.

I've followed all the tips but nothing works. I can get into my device manager and find the appropriate mouse that I want to disable. Sadly, the disable key is always greyed out.

I have the option to uninstall which sounds drastic but it was worth a try. Taking this option always requires a restart and the first thing that happens is that the mouse gets reinstalled during the restart.

I spot clues about fixing it in bios which perhaps will result in me doing more damage. Do I live with it? Or, is there a work round?


You should be able to turn off the touch pad by going into the control panel, clicking on 'mouse' and then the tab for 'touchpad on/off'.
Has worked for me on several laptops.
bernardfeay's Avatar
bernardfeay bernardfeay is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Dec 2009
Experience: Beginner
02-Dec-2009, 08:35 AM #3
thanks for trying, but I simply don't have a "touchpad on/off" option in my mouse menu in the control panel.
dlsayremn's Avatar
dlsayremn   (David) dlsayremn is offline
Computer Specs
Member with 1,852 posts.
 
Join Date: Feb 2008
Location: Louisville,KY
Experience: Intermediate
02-Dec-2009, 09:47 AM #4
Only option I know of to keep the touchpad from reinstalling is to go into BIOS (F2) and to turn of (disable) the touchpad there.
bernardfeay's Avatar
bernardfeay bernardfeay is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Dec 2009
Experience: Beginner
02-Dec-2009, 10:36 AM #5
thanks for the tip. i've not delved into the bios before, Might you have a step by step guide as to what menu options to pick. I can get the bios set up screen to come with f2 but I'm anxious after that.

thanks again
dlsayremn's Avatar
dlsayremn   (David) dlsayremn is offline
Computer Specs
Member with 1,852 posts.
 
Join Date: Feb 2008
Location: Louisville,KY
Experience: Intermediate
02-Dec-2009, 02:08 PM #6
After you have opened the BIOS.
Use the right arrow key to go to the Advanced menu tab..
Use the up/down arrow keys to navigate to "Internal Touchpad".
Hit "enter" to get the options menu.
Use the up/down keys to select "Disabled".
Hit "Enter" to select the option.
Use the right arrow key to move to "Exit" menu.
Select "Exit saving changes" and hit "Enter".
You will get a popup asking if that is what you want to do.
Select "Yes".
bernardfeay's Avatar
bernardfeay bernardfeay is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Dec 2009
Experience: Beginner
02-Dec-2009, 02:15 PM #7
thank you so much for the help. I finally took the soft option and went back to pc world. To my great surprise there was not a queue and the technician did not start his answer with "there's not a lot we can do..."

He played about a bit with the bios and then decided that the menu option was not easily apparent. So, he took the back off, disconnected the wire to the touchpad and that was it.

I brought it home and it is brillaint to be able to sit close to the screen again without a slave keyboard in front of me. I also bought a mouse with a usb connector that's about as big as a postage stamp.

Thanks everybody for being so prompt
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
6311, advent, disable, mouse, touchpad

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑