Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Acer x1301 Driver Problem


(!)

tpalshadow's Avatar
tpalshadow tpalshadow is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Jan 2010
20-Jan-2010, 05:29 PM #1
Acer x1301 Driver Problem
I have an Acer x1301-U9052 desktop that I installed Win 7 Ultimate 64 bit on. Everything looks good except one driver, the "Other devices -> Coprocessor" driver shows the yellow exclamation mark.

It will not auto-install the driver. I have looked at the Acer FTP link in another thread on here, but there is not a listing for the x1301 desktop. I also cannot find it on the Acer USA drivers listing.

Any ideas?

Thanks!
joeten's Avatar
Senior Member with 3,852 posts.
 
Join Date: Jan 2009
Experience: Intermediate
20-Jan-2010, 07:16 PM #2
Hi is this your machine http://gd.panam.acer.com/home/
dustyjay's Avatar
dustyjay   (Jay) dustyjay is online now
Computer Specs
Member with 11,403 posts.
 
Join Date: Jan 2003
Location: Roseburg, OR
Experience: Intermediate
20-Jan-2010, 11:03 PM #3
According to Acer if they don't list the driver, it is installed by Win 7. Have you tried doing a windows update to see if there are any hardware drivers to update?
tpalshadow's Avatar
tpalshadow tpalshadow is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Jan 2010
21-Jan-2010, 11:07 AM #4
joeten, the link you provided went to Acer's generic drivers page. The computer is AX1301-U9052.

dustyjay, yes, I have run the Windows update and also right-clicked and chose update driver from device manager. It does not recognize it using either method.

Thanks!
joeten's Avatar
Senior Member with 3,852 posts.
 
Join Date: Jan 2009
Experience: Intermediate
22-Jan-2010, 10:38 AM #5
Hi sorry about that it was on the correct page or so I thought you can use that page to get them choose desktop then aspire and scroll down to 1301
tpalshadow's Avatar
tpalshadow tpalshadow is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Jan 2010
22-Jan-2010, 10:50 AM #6
Yes, I have been there, nothing listed for coprocessor.
joeten's Avatar
Senior Member with 3,852 posts.
 
Join Date: Jan 2009
Experience: Intermediate
23-Jan-2010, 04:02 PM #7
Hi might it be under the chipset drivers
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑