Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Solved: Desktop Won't Boot


(!)

Karsus3520's Avatar
Karsus3520 Karsus3520 is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Mar 2010
25-Mar-2010, 08:59 PM #1
Solved: Desktop Won't Boot
My Gateway desktop worked fine earlier today, but now it will not boot. I try to turn it on, and the system beeps once (normal activity for the pc in question). The Gateway splash screen comes up as normal. This is as far as the computer gets. That's it. I'm not even sure the POST is getting performed. The system just locks up. Though the mouse and monitor receive power, the keyboard does not. It works fine when plugged into the usb port on any other computer, so the keyboard is not broken. Likewise, any usb flash drive that I attempt to boot from fails to receive power, and the system does not boot from a cd. I would be able to force it to boot from cd if the keyboard worked, but seeing as it has no power, I cannot change the boot first device. I have no idea why the computer isn't working. Earlier today I booted it from a Puppy Linux usb I had made in order to test the usb. During this process, one save file was added to the computer's main drive by the Linux system. The Gateway still booted up again after that though, so I doubt the Puppy Linux has anything to do with this problem.

The Gateway in question should be booting into Windows 7, but does not get past the Gateway splash screen so I don't think that really matters. It is a Gateway FX4710-UB003A. I have not modified the computer in any way, other than the installation of Windows 7.
Karsus3520's Avatar
Karsus3520 Karsus3520 is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Mar 2010
25-Mar-2010, 09:14 PM #2
Leaving it unplugged for awhile then plugging it back in caused it to boot properly. Should I be concerned by that? Does this indicate a hardware failure of some kind?
Rich-M's Avatar
Computer Specs
Member with 22,220 posts.
 
Join Date: May 2006
Location: Eastern Pa
Experience: Advanced
25-Mar-2010, 09:20 PM #3
Sounds like a weak or bad power supply and yes you should be concerned.
Snagglegaster's Avatar
Account Disabled with 1,906 posts.
 
Join Date: Sep 2006
Experience: Between Vast & Half-Vast
25-Mar-2010, 09:27 PM #4
I'd start by clearing the computer's CMOS memory which will set all the BIOS settings back to factory default. Usually, you need to pull the power cord out of the computer, open up the case, and look for a jumper close to the CMOS battery; a large silver disk generally labled CR2032. Most CMOS reset jumpers are a 3 pin connector with the jumper closing pins 1 & 2, while the third is open. To clear CMOS memory, pull the jumper off the board, then replace it over the 2nd and 3rd pins, wait 5 seconds, then put it back in the original position. Close the machine, plug it in, and see if it boots. If you are still seeing the same behavior, especially if unplugging the computer for a while and then rebooting works, a bad power supply is certainly the leading candidate.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑