Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

3GB ram installed, only showing as 1gb


(!)

desmin88's Avatar
desmin88 desmin88 is offline
Member with 35 posts.
THREAD STARTER
 
Join Date: Jun 2010
21-Jul-2010, 11:06 PM #1
3GB ram installed, only showing as 1gb
I have 3GB of ram installed on my system, however, in task manager + dxdiag, it will only say 1gb.

Im running 32 bit, but the limitation is with 4gb+, not 3gb.

When I run msinfo32, it shows "Total Physical Memory: 3072mb"

So, 2 things say 1gb, and 1 says 3gb.

How can I fix this problem.

Thanks!
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
21-Jul-2010, 11:36 PM #2
What does Task Manager say about RAM used and total?

What amount of shared video memory and how much graphics RAM?
desmin88's Avatar
desmin88 desmin88 is offline
Member with 35 posts.
THREAD STARTER
 
Join Date: Jun 2010
21-Jul-2010, 11:53 PM #3
Total Physical Memory in task manager: 1048044
Used is about 465044

I have 1gb graphics ram on a 9800 GT, none shared.
desmin88's Avatar
desmin88 desmin88 is offline
Member with 35 posts.
THREAD STARTER
 
Join Date: Jun 2010
22-Jul-2010, 12:32 AM #4
I'd also like to add that I have tried the boot options /3GB and /PAE, they didnt work.

I also tried changing max memory in msconfig, but it wont go higher than 1024mb.

This is a new install on XP for me, and It didn't happen before.
xaznxryux's Avatar
xaznxryux xaznxryux is offline
Computer Specs
Junior Member with 5 posts.
 
Join Date: Dec 2009
Experience: Intermediate
22-Jul-2010, 02:41 PM #5
did you go to the BIOS and see if its installed?
desmin88's Avatar
desmin88 desmin88 is offline
Member with 35 posts.
THREAD STARTER
 
Join Date: Jun 2010
22-Jul-2010, 03:36 PM #6
Nothing in my BIOS told me about the Ram.
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 58,975 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
22-Jul-2010, 03:47 PM #7
How many slots are in the motherboard, and what's the module size that's in each slot?

Are the modules single-sided or double-sided?

If it's a factory-brand computer, what's the brand name, model name, and model number?

If it's a custom-made computer, what's the motherboard description?

------------------------------------------------------------------
desmin88's Avatar
desmin88 desmin88 is offline
Member with 35 posts.
THREAD STARTER
 
Join Date: Jun 2010
22-Jul-2010, 04:14 PM #8
2 Slots.

Its 1x2GB and 1x1GB.

My 2GB stick is double sided, the 1GB isnt.


Its custom built, mobo is Gigabyte M61PME-S2P

On a previous install of XP, dxdiag and task manager would both show 3GB. Should I upgrade my BIOS?
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 58,975 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
22-Jul-2010, 04:39 PM #9
That motherboard model has different revision numbers, so I'm not sure how much RAM your motherboard supports and what type modules it uses.

In my opinion, you should use a matching set of double-sided modules.

Elvandil is more of a hardware expert than I am, so I'll pass to him.

----------------------------------------------------------------
desmin88's Avatar
desmin88 desmin88 is offline
Member with 35 posts.
THREAD STARTER
 
Join Date: Jun 2010
22-Jul-2010, 04:52 PM #10
I have a rev 1.0 board.

I dont see why its doing this now. It worked on previous XP installations.
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 58,975 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
22-Jul-2010, 05:29 PM #11
Here is the support and downloads site for revision 1.0 of that motherboard.

I can't advise why you're having that problem now.

You might consider reporting your thread to be moved to the "Hardware" section.

------------------------------------------------------------------
desmin88's Avatar
desmin88 desmin88 is offline
Member with 35 posts.
THREAD STARTER
 
Join Date: Jun 2010
22-Jul-2010, 05:32 PM #12
Ok. I will, also, I was there before. It supports my RAM Models.
managed's Avatar
managed   (Allan) managed is offline
Computer Specs
Member with 4,324 posts.
 
Join Date: May 2003
Location: Liverpool, UK
Experience: Advanced
22-Jul-2010, 07:01 PM #13
What happens if you remove the 1GB ram stick ?
desmin88's Avatar
desmin88 desmin88 is offline
Member with 35 posts.
THREAD STARTER
 
Join Date: Jun 2010
23-Jul-2010, 01:13 PM #14
When I remove it, Dxdiag shows 2GB and so does task manager.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
512MB ram, but only shows 128MB... yomaddog Hardware 20 30-Aug-2003 05:38 PM
256 ram but only shows 128 kwascabs Hardware 2 07-Oct-2002 05:15 PM
have 20 gig hard but only show as 1.99 gig in windows?? dong979 Earlier Versions of Windows 6 06-Nov-2001 10:04 PM
Have 192MB ram installed, Only 127 shows up!? cscinphx Hardware 1 10-Apr-2001 07:56 AM
cd rom will only show as "audio cd jgblake Earlier Versions of Windows 4 23-Jun-2000 10:12 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑