Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Grey Screen, striped screen or pixelated screen


(!)

Terrorshaft's Avatar
Terrorshaft Terrorshaft is offline Terrorshaft has a Profile Picture
Computer Specs
Junior Member with 27 posts.
THREAD STARTER
 
Join Date: Sep 2010
Location: Sweden
Experience: Intermediate
20-Sep-2010, 07:32 AM #1
Exclamation New video card causing crashes(edited)
Hey guys,

Ok so I redid the post as it all came out quite unclear and blurry.

Screen turns either black, grey or whatever color is closest to the program I was running in stripes as the image in my own reply shows.

Occationally my screen flickers but runs for a bit longer but it seems to be a sign of the system crashing.

The screen flickers occationally during bootup and sometimes causes my computer to run with the screen inactive. When the system crashes I often get a message showing the OC had failed when I am running default settings and sometimes I get an error loading OS which seems peculiar as I've had no issues with my harddrives on earlier occations untill now when I replaced my video card and RAM memory.

Speccs:
New card: ASUS adeon EAH5870 v2
Mainboard: ASUS P5P43TD(775-socket Intel Dualcore CPU running 3.16GHz)
New RAM: Corsair 16GB DDR3 1333MHz
OS: Newly installed Windows 7 64-bit

Both BSOD error logs are in a zipped folder in the first post.

Last edited by Terrorshaft; 20-Sep-2010 at 06:06 PM.. Reason: Took a turn to the worse
Terrorshaft's Avatar
Terrorshaft Terrorshaft is offline Terrorshaft has a Profile Picture
Computer Specs
Junior Member with 27 posts.
THREAD STARTER
 
Join Date: Sep 2010
Location: Sweden
Experience: Intermediate
20-Sep-2010, 02:08 PM #2
Bump with content ok so I managed to boot my system in safe mode and I'm going to add the .dmp file and the .xml file from the error log which for once confirmed a bluescreen(See picture for the "blue" screen)
Also the system nearly every time after crashing claims I have OC'd the system when I was running default settings except for setting the HDD with my OS first.



I've added both logs in the zipped folder attached, couldnt upload them as they were due to file format.
Attached Files
File Type: zip Crash logs.zip (23.6 KB, 12 views)
Terrorshaft's Avatar
Terrorshaft Terrorshaft is offline Terrorshaft has a Profile Picture
Computer Specs
Junior Member with 27 posts.
THREAD STARTER
 
Join Date: Sep 2010
Location: Sweden
Experience: Intermediate
21-Sep-2010, 10:36 AM #3
Ok so now the day after my computer refuses to boot properly at all. It simply starts running but the monitor doesnt seem to be getting any signal.

I had a similar issue earlier but it somehow resolved itself.

Does anyone have any clues at to what could be issue? I think its my graphic card/mainboard but I could'nt find anything that could cause a problem on the speccs of either of them.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
bios, blue screen, failure, video card

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
white (blank) screen upon boot (windows 7, dell inspirton 1440). athada Hardware 4 25-Feb-2010 03:32 PM
Blue Screen Won't get to Welcome Screen LavyHedgehog Hardware 5 27-Jun-2009 11:08 AM
Vista black screen with cursor bwarech Windows Vista 8 12-Jan-2009 04:19 PM
Get Blank Screen when going to Full Screen CryinCoyote Multimedia 0 25-Dec-2008 11:49 PM
blue screen and not the blue screen of death eddiemonk Windows XP 1 20-Oct-2008 09:39 AM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑