Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

RAM upgrade giving me bluescreen and display errors?


(!)

matmanlives's Avatar
matmanlives matmanlives is offline
Member with 34 posts.
THREAD STARTER
 
Join Date: Sep 2009
31-Oct-2010, 05:59 PM #1
RAM upgrade giving me bluescreen and display errors?
Hi
Just borrowed the mother in laws laptop (samsung R40) this week, running 32bit windows 7, but its only carrying 2 X 512mb DDR2 Ram Chips.
I have a 1GB spare and have tried to ut this in place of both ram slots(i tried both because i was unsure if it had a primary slot or not) and it works fine for about 10 mins, a LOT quicker even though its just 512 better off, and then BAM blue screen and when i try to re-launch the display is all messed up and doesnt even get to the bios loading screen. until i change the Ram again???
Any ideas?
i have searched google to see what it can be upgraded to and that says up to 3.5gb so im stuck.

Any ideas?
Thanks
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,679 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
31-Oct-2010, 06:06 PM #2
have you checked the memory model is exact and compatible with the motherboard - www.crucial.com will help and also has an online test
matmanlives's Avatar
matmanlives matmanlives is offline
Member with 34 posts.
THREAD STARTER
 
Join Date: Sep 2009
31-Oct-2010, 06:23 PM #3
been on crucial,it says "DDR2 memory with support for DDR2 PC2-5300, DDR2 PC2-6400 speeds." which is what it says on my 1gb card. does brand make any difference? other than that it seems a perfect match
matmanlives's Avatar
matmanlives matmanlives is offline
Member with 34 posts.
THREAD STARTER
 
Join Date: Sep 2009
31-Oct-2010, 06:24 PM #4
matmanlives's Avatar
matmanlives matmanlives is offline
Member with 34 posts.
THREAD STARTER
 
Join Date: Sep 2009
31-Oct-2010, 06:26 PM #5
sorry link not working
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,679 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
31-Oct-2010, 06:35 PM #6
RAM maybe faulty - do you know if its works in any other PC OK
matmanlives's Avatar
matmanlives matmanlives is offline
Member with 34 posts.
THREAD STARTER
 
Join Date: Sep 2009
31-Oct-2010, 06:41 PM #7
yeah, worked fine on my other laptop.
jack-o-bytes's Avatar
Computer Specs
Member with 2,575 posts.
 
Join Date: Jan 2009
Location: Shopshire, England
Experience: Intermediate
31-Oct-2010, 06:55 PM #8
on the crucial site what ammount of memory is the max that you can put in each slot. The max maybe 512mb in each slot and it may be confusing the laptop.

Jack-O-Bytes
matmanlives's Avatar
matmanlives matmanlives is offline
Member with 34 posts.
THREAD STARTER
 
Join Date: Sep 2009
31-Oct-2010, 07:28 PM #9
it says its upgradable to 2gb, and when the chip in, it works for 10-15 mins fine and registers in system overview as 1.5gb ram on bard
jack-o-bytes's Avatar
Computer Specs
Member with 2,575 posts.
 
Join Date: Jan 2009
Location: Shopshire, England
Experience: Intermediate
01-Nov-2010, 06:18 AM #10
Have you currently got 1gb + 512mb in the computer?

Jack-O-Bytes
matmanlives's Avatar
matmanlives matmanlives is offline
Member with 34 posts.
THREAD STARTER
 
Join Date: Sep 2009
01-Nov-2010, 06:43 AM #11
no, i have had to take out the 1gb and put the 512 back in to use it.
i have had the 1gb card and a 512 card in there, and it seemed to work fine for about 10-15 mins then, first time it gave me blue screen, so i changed the ram slots over, thinking i might have to put the 512 in the primary slot as its what the laptop came with.
the second and third time i booted up, with the 512 card in slot 1, i didnt get bluescreen, it just shut off, kind of like an overheat, but when i switched back on the bios screen would not load fully and the display was distorted.
i was wondering of the motherboard was overheating due to the better ram card being used, but if it is upgradable to 2gb then it should be fine shouldn't it?
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,679 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
01-Nov-2010, 08:47 AM #12
any memory voltage settings in the bios - if so what are you set to
matmanlives's Avatar
matmanlives matmanlives is offline
Member with 34 posts.
THREAD STARTER
 
Join Date: Sep 2009
01-Nov-2010, 09:34 AM #13
none that i can see pal
jack-o-bytes's Avatar
Computer Specs
Member with 2,575 posts.
 
Join Date: Jan 2009
Location: Shopshire, England
Experience: Intermediate
01-Nov-2010, 12:16 PM #14
Have you tried just the 1GB module in the laptop on it's own. If they are different speeds and the laptop motherboard runs the slower one at the speed of the faster ram module then it will cause those sorts of problems.

Jack-O-Bytes
matmanlives's Avatar
matmanlives matmanlives is offline
Member with 34 posts.
THREAD STARTER
 
Join Date: Sep 2009
01-Nov-2010, 12:49 PM #15
is there a way around the that? only there would be no point upgrading unless i had 2 ram chips. if you know what i mean?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
ram, ram bsod

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
windows xp error after ram upgrade XPUser1991 Windows XP 3 29-Sep-2010 07:02 PM
emachines T3522, need RAM upgrade..help on which one! katastrophic Hardware 9 08-Jul-2010 09:37 AM
Solved: Maxtor back up drive giving me I/O Device Error Phil Payne Hardware 22 19-Feb-2009 09:36 AM
RAM Upgrade not recognized by system mitul411 Hardware 2 16-Jan-2009 03:02 PM
Ram upgrade, dual or single channel best? basura11 Hardware 0 31-Jul-2008 08:18 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑