Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

The unholy HID compliant mouse...


(!)

mouseycrai's Avatar
mouseycrai mouseycrai is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Nov 2010
18-Nov-2010, 07:58 AM #1
Exclamation The unholy HID compliant mouse...
Well.. for 12 hours i searched and searched the web for any sign of help but.. as far as I can see I'm the only one whos really had this happen. Starts off with a regular annoying windows update and well.. It shut down well but what the problem was, was when i tried to move my mouse. Randomly out of the blue my mouse had gone belly up, problem was, it didn't stay dead, me I thought it simply died off but nope, tried it on a labtop and wow! it worked! So then I tried my older mouse and nope, didn't work, but worked on the laptop.

Well time to space it. THE problem is HID-compliant mouse, with the same icon my post icon is. the caution sign. I've tried uninstalling, I've tried regediting. I've installed setpoint and uninstalled set point. I've restarted and went back to the 11th with system recovery. But nope, kept not responding, problem is it knows what mouse I'm using, since it shows logitech gaming mouse G500. My keyboard uses the usb port and nothing is wrong with it, even my ipod cord words. I've tried everything I could think of, and I haven't slept yet because of wanting it done. But I'm losing that battle. When I disable it, there's no problem, but when I enable it same ! icon comes up beside the picture. I use a m2a-vm hdmi acpi asus motherboard and some other things I'll add when theres comments, to early for me to think and... alt tabbing and using arrow keys to get to places... yea....

It's not exactly an error but, this is what it says. A driver (service) for this device has been disabled. An alternate driver may be providing this functionality. (Code 32) I've looked up what that meant but nothing. So far that's all I can really think of thats going on. I will write more later in the day after I get some sort of rest. Please if anyone know's how to fix it hellllllpppp.
mouseycrai's Avatar
mouseycrai mouseycrai is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Nov 2010
19-Nov-2010, 12:46 AM #2
Ok so! As promised, more information. It comes under my device manager as HID-compliant mouse, I know nothings wrong with my motherboard since I can plug anything else with a usb in and work just fine. Whenever I uninstall it I check for hardware changes, and it shows up as unknown device then not evena s econdlater back to HID-Compliant mouse, it's a logitech and I've tried many different drivers but none are able to pick it up. So I'm at a loss here.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Can't use any mouse on Vista: Access Denied blueturtl Hardware 2 09-May-2010 12:28 PM
Vista-Bluetooth Mouse HID DATA HAS STOPPED WORKING nomeknight All Other Software 0 30-Sep-2009 12:25 PM
HID compliant device - HELP! DWhite Hardware 1 06-Mar-2009 12:55 PM
Vista-Bluetooth Mouse HID DATA STOPPED rschlem Hardware 0 08-Feb-2009 11:43 AM
Logitech HID-compliant Cordless Mouse - middle mouse button issue robawalsh Hardware 1 27-Dec-2008 11:00 AM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2