Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Fan works but HD won't start up


(!)

junkle001's Avatar
junkle001 junkle001 is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Dec 2010
Location: Orlando,Fl.
Experience: Beginner
13-Dec-2010, 01:37 AM #1
Fan works but HD won't start up
Hi all,
This is my first post on this web site.I have a Dell Optiplex GX260.I bought this used and it had run perfectly for 3 1/2 years until I got a black screen with a white cursor.The fan would run but the HD wouldn't start up.
I tried to start with the mouse and the keyboard unplugged and got Phoenix ROM Bios Plus Version1.10.AO3,Dell Optiplex GX260,keyboard failure.Plugged the keyboard in and hit ESC several times on start up and got the black screen and cursor.

I disconnected the HD and hit the start button;got the bios version,copywrite and model info.Then"primary hard disk drive 0 not found.Strike the F1 key to continue,F2 to run set up utility".
Hit the F1 key and got"Intel boot agent version 1.1.07...PXE-E61:Media test failure,check cable...PXE-MOF:Exiting Intel Boot Agent".I hit the F2 key and got the set up utility.

My OS is Windows XP Pro Pentium 4 Processor 2.26 Ghz level 2 cache 512 kb intergrated.
Please advise.
junkle001's Avatar
junkle001 junkle001 is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Dec 2010
Location: Orlando,Fl.
Experience: Beginner
15-Dec-2010, 04:33 PM #2
junkle001
This is additional information for my post of 13 Dec at 1:37am.

I replaced the power supply and there was a little more information on the screen than I got when I disconnected the hard drive and started the computer1034 8048 c2c04f5a3131 pxe-e53:No boot file name received pxe-mof:exiting intel boot agent.The new info is "Client Mac addr: 00 00 74 2b ae ob guid:44454c4c 5900".
I reseated the power and data cables and the RAM -no change.I called CompUsa to buy a POST card to test with and they said Dell cards were custom made to the
computer i.e.proprietary but offered to do a POST test if I bring the PC to their store,which I did.I would have preferred to buy my own POST card.The tech said it indicated a bad HD.I asked how the RAM was and he said it looks ok.Is that the same as good?
I bought a new HD and HD data cable.Same results as before.I got the error message PXE-E53:No boot file name received.I thought of downloading a XP boot cd and trying that.
According to the utility,the boot sequence is diskette- hard drive- IDE cd-rom-intergrated NIC.Anything else I can try?
sabre54's Avatar
sabre54 sabre54 is offline
Junior Member with 9 posts.
 
Join Date: Feb 2008
Experience: Intermediate
16-Dec-2010, 01:54 AM #3
Hi,

First you will need your windows xp installation disk. Usually there is a little sticker on the side of the computer with the license key for the installation. Its called the certificate of authenticity. You will have to install windows xp onto your new hard drive. When you start your computer, press F2 to get into the utility, switch the boot sequence so that the cd rom is first on the list, hard drive second, etc. exit out of setup and save changes. put the windows xp cd into the cd tray of the cd drive. restart the computer, you should get a message on the screen after the POST is completed to press any key to boot to cd. so go ahead and do that. next it should say that windows is installing setup files or something similar. After that you will be prompted for other information including the license key for your windows xp install, but it should be pretty self explanatory.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Acer Aspire 5920G won't start up! Blank..Very Weird ktadie Hardware 8 15-Aug-2010 10:06 AM
Won't start up crispyo Hardware 11 08-May-2010 03:08 PM
Computer won't start up :( HP DV 6700 or 6810 xxsassxx31 Hardware 1 01-Jan-2010 04:58 PM
Laptop won't start up properly; Start-Up Repair results chitrakaara Hardware 1 09-Nov-2009 07:21 PM
My Computer Won't start up!!!!!!!!! SiickOne Windows XP 7 25-Aug-2008 09:54 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2