Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

Eeepc USB port dead


(!)

maurelius's Avatar
maurelius maurelius is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Mar 2010
Experience: Beginner
03-Feb-2011, 07:29 PM #1
Eeepc USB port dead
All right, I've tried going through old posts but the solutions sounded extreme. I'd like to try troubleshooting to find out more, but I don't know where to begin. The left USB port on my Eeepc 1005-HA netbook has stopped working and doesn't provide power to connected devices. I tried to see if Device Manager could tell me anything, but I can't tell which one is the dead port in the list. The other two ports work fine.

For 2 or 3 weeks I had a Microsoft Nano receiver for a new wireless mouse plugged into that port, thinking it would be fine to leave it there; the product seems designed to stay in the port. I hope this is fixable without ripping this thing to shreds.

I'm using Windows XP Home, SP3. This is the USB status with the nano receiver plugged in to one of the ports on the right side.

HID Keyboard Device HID\VID_045E&PID_0745&MI_00\7&17C2BB53&0&0000
HID-compliant consumer control device HID\VID_045E&PID_0745&MI_01&COL02\7&4929F15&0&0001
HID-compliant consumer control device HID\VID_045E&PID_0745&MI_02&COL01\7&2CFD4CDE&0&0000
HID-compliant consumer control device HID\VID_045E&PID_0745&MI_02&COL02\7&2CFD4CDE&0&0001
HID-compliant device HID\VID_045E&PID_0745&MI_02&COL03\7&2CFD4CDE&0&0002
HID-compliant device HID\VID_045E&PID_0745&MI_02&COL04\7&2CFD4CDE&0&0003
HID-compliant mouse HID\VID_045E&PID_0745&MI_01&COL01\7&4929F15&0&0000
Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27C8 PCI\VEN_8086&DEV_27C8&SUBSYS_830F1043&REV_02\3&11583659&0&E8
Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27C9 PCI\VEN_8086&DEV_27C9&SUBSYS_830F1043&REV_02\3&11583659&0&E9
Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27CA PCI\VEN_8086&DEV_27CA&SUBSYS_830F1043&REV_02\3&11583659&0&EA
Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27CB PCI\VEN_8086&DEV_27CB&SUBSYS_830F1043&REV_02\3&11583659&0&EB
Intel(R) 82801G (ICH7 Family) USB2 Enhanced Host Controller - 27CC PCI\VEN_8086&DEV_27CC&SUBSYS_830F1043&REV_02\3&11583659&0&EF
USB Composite Device USB\VID_045E&PID_0745\5&2396D4D9&0&1
USB Human Interface Device USB\VID_045E&PID_0745&MI_00\6&3C5B729&0&0000
USB Human Interface Device USB\VID_045E&PID_0745&MI_01\6&3C5B729&0&0001
USB Human Interface Device USB\VID_045E&PID_0745&MI_02\6&3C5B729&0&0002
USB Root Hub USB\ROOT_HUB\4&376D2162&0
USB Root Hub USB\ROOT_HUB\4&21FDD8EF&0
USB Root Hub USB\ROOT_HUB\4&2AB7F0DA&0
USB Root Hub USB\ROOT_HUB\4&D08689E&0
USB Root Hub USB\ROOT_HUB20\4&2FC6321A&0

I'm not sure of what the truly relevant info to provide is, so please let me know! Thanks.
xgerryx's Avatar
Member with 4,090 posts.
 
Join Date: May 2003
Location: New Zealand
Experience: "No threat to Einstein"
03-Feb-2011, 09:48 PM #2
Have a look at John Wills reply here: http://forums.techguy.org/digital-ph...os-camera.html
maurelius's Avatar
maurelius maurelius is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Mar 2010
Experience: Beginner
03-Feb-2011, 09:53 PM #3
Thanks, but I tried that right after posting and no effect. After further inspection the port seems looser than the other two. Is it possible for me to 'tighten' it somehow?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
eee pc, usb port failure, usb port identification, usb ports

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
USB port dead dead dead! Help needed. It's my last port. DebHgn Hardware 20 18-Feb-2011 06:43 PM
LibUsb Disabled Usb Ports animax30 All Other Software 36 09-Nov-2010 11:03 AM
Broken USB port on laptop, only port sunshine24 Hardware 1 07-Jul-2010 02:43 AM
USB Port not Recognising Canon MP220 TheJonesClan Hardware 0 16-Nov-2008 02:07 PM
USB Port Keeps Malfuntioning EmeraldeJade Hardware 1 24-Oct-2008 04:39 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑