Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Hardware Hardware
Search Search
Search for:
Tech Support Guy > > >

how to check motherboard for damage?


(!)

SeriousJester's Avatar
SeriousJester SeriousJester is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Apr 2011
Experience: Intermediate
30-Apr-2011, 09:52 AM #1
how to check motherboard for damage?
So i build together my new pc and everything was working fine until i tried inserting a usb stick in the front panel, it did nothing after removing and trying on different pc's i noticed it didnt work on any pc. i tried with different usb stick (old crappy one) and same result. Then i found out that i connected front panel usb to firewire, which probably caused the usb-sticks to be destroyed due to higher voltage.

My questions are:

Is there a way i can check if my motherboard received any damage from this ?

Is there a possibility that my usb sticks could still be saved (not retrieving data but actually restoring it to working order, cause the first stick was an internet stick) ?

Thanks in advance for any advice!

SeriousJester
norton850's Avatar
Member with 7,794 posts.
 
Join Date: Mar 2004
Location: Bennington VT
30-Apr-2011, 08:28 PM #2
Hi

There is no easy way to check a MB for damage. If it seems to working keep your fingers crossed.Do your USB ports work?
Frank4d's Avatar
Computer Specs
Trusted Advisor with 9,126 posts.
 
Join Date: Sep 2006
Location: So. California
01-May-2011, 06:46 AM #3
Plugging the front panel firewire connector into a USB port on the motherboard will result in 12 VDC being applied to your USB stick on the pins where Ground should be, and Ground where 5 VDC should be. The backwards polarity overvoltage would probably destroy your usb sticks.

Your motherboard may be OK if the USB ports still work.
crjdriver's Avatar
Computer Specs
Moderator with 31,493 posts.
 
Join Date: Jan 2001
Location: Reno, NV
01-May-2011, 09:23 AM #4
I agree; from an asus manual
Quote:
never connect a usb connector to a 1394 firewire connection you will damage the motherboard
If your board still works fine ie stable, it might be ok.
SeriousJester's Avatar
SeriousJester SeriousJester is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Apr 2011
Experience: Intermediate
01-May-2011, 06:07 PM #5
Thanks for all comments till now.

So today after work i did the following things. Checked front usb ports with multiple devices which all were detected and usable in a matter of seconds. Had the computer running for 8 hours during work with no signs of malfunction. I have some questions still though.

How could the motherboard get damaged from this?
I know it says it can in the instruction booklet of the MB but the motherboard is used to working with 12v on the firewire connection so i dont see how the mb could take damage of this.


I also had some encounters with blue screens. I ran memtest86+ today a couple of times with different situations of which i got that one of my 2, 4gb strips is faulty. Maybe good to know, i encountered these blue screens before entering any usb in the front slots which i think excludes the chance of a short-circuit being created.

Can memory be damaged from the usb in the firewire slot? (seems impossible to me, also cause i had the blue screens before entering any usb device in the front slots.)

Can the usb in firewire be the cause of blue screens?


Tomorrow I am going to try and update windows 7 having the good an faulty memory in. till now windows7 update always gave me a blue screen. My plan is to first try it with both the memory strips. if a blue screen occurs try it only with the good one.

Second scenario means memory is the cause of blue screens, if the first scenario works it was the usb in firewire?

Sorry for the long post I hope I'm not being a nuisance, I just want to check if my thinking is correct.

Thanks again for all support so far!
prunejuice's Avatar
Computer Specs
Member with 3,355 posts.
 
Join Date: Apr 2002
01-May-2011, 06:18 PM #6
I would give up on the faulty memory module. If you've thoroughly tested it, best to discard it before data corruption becomes an issue.
crjdriver's Avatar
Computer Specs
Moderator with 31,493 posts.
 
Join Date: Jan 2001
Location: Reno, NV
02-May-2011, 09:11 AM #7
Quote:
How could the motherboard get damaged from this?
I know it says it can in the instruction booklet of the MB but the motherboard is used to working with 12v on the firewire connection so i dont see how the mb could take damage of this.
When you apply current to a connector that is not supposed to have that voltage/wattage connected, you can damage it. It does not matter IF the board has 12V on other connectors.

If it works, you are lucky. If not, then you will need to replace the board.
SeriousJester's Avatar
SeriousJester SeriousJester is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Apr 2011
Experience: Intermediate
03-May-2011, 02:11 PM #8
Pc seems to be running fine till now, i sended my memory back for replacing. One other question though.
An external harddrive was connected during the time it was still connected wrong. I've read in the internet that its possible to restore the data by exchanging the printed circuit board. Is this correct?
crjdriver's Avatar
Computer Specs
Moderator with 31,493 posts.
 
Join Date: Jan 2001
Location: Reno, NV
03-May-2011, 05:45 PM #9
IF the board is the cause of the problem AND you replace it with the same board. If the problem is due to a bad plater on the drive, then replacing the board is not going to do anything.

I would suspect you either fried the enclosure's electronics or perhaps the drive's.
__________________
Microsoft MVP Desktop Experience
SeriousJester's Avatar
SeriousJester SeriousJester is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Apr 2011
Experience: Intermediate
04-May-2011, 04:22 AM #10
Thanks for the response but could you answer a bit more practical? What can i try? should i remove the enclosure and build it in a pc to check if its the enclosures electronics ?
crjdriver's Avatar
Computer Specs
Moderator with 31,493 posts.
 
Join Date: Jan 2001
Location: Reno, NV
04-May-2011, 07:55 AM #11
First of all, do you have a backup of anything important on the drive?

Yes, you can disassemble the enclosure and attempt to connect the drive as an internal drive. This will tell you if the problem is with the enclosure or the drive itself.
SeriousJester's Avatar
SeriousJester SeriousJester is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Apr 2011
Experience: Intermediate
04-May-2011, 10:28 AM #12
No, i don't have a back up. Otherwise i would've just bought a new one. so connect it internally and if it gives no response at all then it might be the short circuit board? cause i read that i've it doesnt do anything, that there is a high chance that the short circuit board is the problem. Is that correct?
crjdriver's Avatar
Computer Specs
Moderator with 31,493 posts.
 
Join Date: Jan 2001
Location: Reno, NV
04-May-2011, 12:47 PM #13
The only way you are going to tell is to test it. Install the drive as an internal and see if you can access it. Remember if you do attempt to swap the board on the drive, it needs to be the same board.

It does you little good now however this is exactly why we stress backups so much. Data you do not backup is data you do not care about.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2