Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

[ubuntu] Docomo 3G (Model: MF631 HSUPA) supported only Ubuntu 9.04 and 9.10


(!)

FlourishDNA's Avatar
FlourishDNA FlourishDNA is offline
Member with 14 posts.
THREAD STARTER
 
Join Date: May 2012
Experience: Beginner
03-Jun-2012, 01:58 PM #1
Exclamation [ubuntu] Docomo 3G (Model: MF631 HSUPA) supported only Ubuntu 9.04 and 9.10
Hi,

I have a Docomo 3G MF631 HSUPA e-stick which supports only only Ubuntu 9.04 & 9.10. Is there any way to make it work with latest version of Ubuntu? I am tired of using Windows XP and I have been trying to use Ubuntu for last six months but I always fail because my 3G is not supporting latest version of Ubuntu.

In case if you need the Installer file I have uploaded on MediaFire as I was not able to attache the file due to its size: http://www.mediafire.com/?h09tpmwfmu9l3ef

Your suggestion and support will really help me.



Great Day
Kevin
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
3g network, network, ubuntu, wireless

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑