Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Debian Network Config


(!)

Shadow2531's Avatar
Senior Member with 2,636 posts.
THREAD STARTER
 
Join Date: Apr 2001
31-Dec-2003, 02:20 AM #1
Debian Network Config
New to linux and went straight for Debian 3.0r2.

I have just about everything working great so far.

I can dialup to my isp and connect no problem.

The problem is, once I am connected, I cannot ping, ftp, or browse any websites whether I use ip addresses or domain names. I tried as root also. The ppp connection I believe is setup correctly and the dns servers for my ip get stored in the resolve file upon connecting. I have this problem in K and Gnome, and I even exited the GUIs, connected at the commandline as root and tried to ping, ftp etc. Still no go.

Searching on the net, this seems to be a common problem, but I haven't found an answer that works.

Can anyone help?

Let me know exactly what info is needed to help.

(I don't actually need to configure a network card or anything; just get online)

Thanks.
Shadow2531's Avatar
Senior Member with 2,636 posts.
THREAD STARTER
 
Join Date: Apr 2001
01-Jan-2004, 09:59 AM #2
I figured it out.

After trying 4 different dialup programs I tried ppxp and it worked.

I guess the others were connecting and authenticating, but not doing something else.???

At least I can get online now.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑