Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search
Tech Support Guy > >
(!)

Classics Classics is offline

Senior Member

Visitor Messages

IMPORTANT! READ THIS FIRST!
This form is to write a personal message to another user. DO NOT ASK FOR TECH SUPPORT HERE. To ask your tech support question, please go to the forums or read our welcome guide for new members. Thanks for your cooperation!
Showing Visitor Messages 1 to 1 of 1
  1. parthaanand
    10-Nov-2008 04:23 AM
    parthaanand
    Hi,
    i observed a strange behaviour in our application when run on Win XP and in Windows Vista.

    Our application have two Windows Toolstrip (Toolstrip 1 and Toolstrip 2) in that order.

    When run in Xp, the order is perfect, but when run in Windows Vista(Windows Vista theme) the toolstrip is reversed. i.e, displayed as Toolstrip 2 and Toolstrip1. But when i changed the Theme to Windows Classic in Vista the toolstip order works fine. ie, displayed as Toolstrip 1 and Toolstrip 2.
    Any reasons /solution for it. I want the theme to be in Windows Vista and the toolstrip order to be in line(toolstip 1 and Toolstirp 2).
    Thanks in advance

About Me

  • About Classics
    Location
    Canada
    Experience
    Intermediate
    Computer Specs
    Windows Vista Ultimate
    NXZT Lexa Chassis
    Intel Core 2 CPU 6400 @ 2.58GHz
    NVIDIA GeForce 8800 GTX
    3GBs Kingston DDR2 667 RAM
    SoundBlaster Audigy SE
    ATI TV Wonder 650
    ACER 42in LCD
    Harman/Kardon 5.1 Reveiver
    Soundstage 5.1 System
    Logitech G15 Keyboard
    Logitech MX 518 Mouse

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 08-Sep-2009 09:17 PM
  • Join Date: 22-Apr-2007
  • Referrals: 1
WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑