Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search
Tech Support Guy > >
(!)

C141 C141 is offline

Member

Visitor Messages

IMPORTANT! READ THIS FIRST!
This form is to write a personal message to another user. DO NOT ASK FOR TECH SUPPORT HERE. To ask your tech support question, please go to the forums or read our welcome guide for new members. Thanks for your cooperation!
Showing Visitor Messages 1 to 2 of 2
  1. neary
    04-Feb-2013 04:17 PM
    neary
    Hi--
    I posted a msg about having an abnormally large screen asking for help.
    There was a response from 141 but no msg
    Can you help??
  2. Amoeba
    07-Feb-2012 11:10 AM
    Amoeba
    Hi, never got around to thanking you for solving my problem, so thanks!

About Me

  • About C141
    Location
    Pacific Northwest
    About Me
    23 years U.S.A.F. retired.
    Interests
    Computers, Music, Photography, Travel
    Experience
    Intermediate
    Computer Specs
    Self built.

    Tech Support Guy System Info Utility version 1.0.0.1
    OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+, x86 Family 15 Model 43 Stepping 1
    Processor Count: 2
    RAM: 3327 Mb
    Graphics Card: NVIDIA GeForce 7900 GT/GTO, 256 Mb
    Hard Drives: C: Total - 41441 MB, Free - 21459 MB; D: Total - 112996 MB, Free - 17771 MB; E: Total - 65805 MB, Free - 45685 MB; F: Total - 85000 MB, Free - 14750 MB; G: Total - 1430796 MB, Free - 26704 MB;
    Motherboard: MSI, MS-7220, 100, To be filled by O.E.M.
    Antivirus: Microsoft Security Essentials, Updated: Yes, On-Demand Scanner: Enabled

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 17-Apr-2014 10:24 AM
  • Join Date: 07-Jun-2011
  • Referrals: 0
WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑