Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Wont play videos captured through CAMSTUDIO


(!)

klevertechy's Avatar
klevertechy klevertechy is offline
Computer Specs
Member with 1 posts.
THREAD STARTER
 
Join Date: Oct 2009
Location: NY
Experience: Advanced
28-May-2012, 09:34 AM #1
Wont play videos captured through CAMSTUDIO
I downloaded CAMSTUDIO screen recording software, and every video I create, the windows media player error message says:

Windows Media Player encountered a problem while playing the file. Camstudio works fine on my work PC but I can't get it to work on the work Laptop. The computer specs profile in tech guy is about the laptop.

Windows 7 Professional
EasycapExpertti's Avatar
EasycapExpertti EasycapExpertti is offline
Member with 31 posts.
 
Join Date: May 2012
Experience: Advanced
30-May-2012, 01:48 PM #2
I think it can be a video codec issue. Install the latest K-Lite codecs:
http://www.free-codecs.com/download/...codec_pack.htm
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
.avi, camstudio, media, player, windows

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2