Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Multimedia Multimedia
Search Search
Search for:
Tech Support Guy > > >

No Audio Device/The drivers for this device are not installed. (Code 28)


(!)

Lizzifer7's Avatar
Lizzifer7 Lizzifer7 is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
20-Jul-2012, 08:17 PM #1
Unhappy No Audio Device/The drivers for this device are not installed. (Code 28)
Oh man... all I did was re-boot my computer and now this! As far as I am aware, I have updated nothing, downgraded nothing, windows auto update is turned off, my device was working before... had the drivers, because I was listening to music a couple of hours ago. what information can I give you lovely sweet technicians to help me out or narrow down the problem? **NOTE Re-booting again doesn't help, but maybe it's a one in 3 Chance?
Lizzifer7's Avatar
Lizzifer7 Lizzifer7 is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
20-Jul-2012, 08:18 PM #2
Belarc Specs Operating System new server roles System Model Windows XP Home Edition Service Pack 3 (build 2600) Install Language: English (United States) System Locale: English (United States) Installed: 28/12/2009 12:41:15 Compaq Presario 061 PJ499AA-ABU SR1109UK GB430 0n40411RE101NEON200 System Serial Number: CZB43305CY Enclosure Type: Desktop Processor a Main Circuit Board b 1.70 gigahertz Intel Pentium 4 16 kilobyte primary memory cache 1024 kilobyte secondary memory cache Hyper-threaded (2 total) Board: MICRO-STAR INTERNATIONAL CO., LTD Gamila/Giovani/Neon series 030 Serial Number: 4A10793153 Bus Clock: 100 megahertz BIOS: Phoenix Technologies, LTD 3.14 07/13/2004
C141's Avatar
C141 C141 is offline
Computer Specs
Member with 427 posts.
 
Join Date: Jun 2011
Location: Pacific Northwest
Experience: Intermediate
20-Jul-2012, 08:48 PM #3
Information overload. Let's just start with the Make & Model Number. It's a Compaq Presario what??
Lizzifer7's Avatar
Lizzifer7 Lizzifer7 is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
20-Jul-2012, 11:30 PM #4
sorry about that! thought the forums would have new paragraphs. Compaq Presario 061 i do believe is the make. This computer isn't mine, tis a friends.
C141's Avatar
C141 C141 is offline
Computer Specs
Member with 427 posts.
 
Join Date: Jun 2011
Location: Pacific Northwest
Experience: Intermediate
20-Jul-2012, 11:55 PM #5
Go to your Device Manager & see if the Sound Video & Game Controllers item is flagged. The sound driver if needed can be downloaded from here:

http://h10025.www1.hp.com/ewfrf/wc/p...roduct=3239113

Look for the Realtek High Definition Audio Driver Version:5.10.0.5282, 19.32M

You also state that Windows Update is turned off. Are you updating manually? If not you should give serious thought to doing the Critical/Important Windows Updates. Either manually or turning back on Windows Update.
Lizzifer7's Avatar
Lizzifer7 Lizzifer7 is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
21-Jul-2012, 12:13 AM #6
The Sound driver is not flagged, which is a bit odd. Nothing in "Sound, video game controllers" is. Only "Multimedia Audio Controller" is flagged Yellow. I check Windows updates from time to time, but ostly it is just trying to get me to re install IE or WMP, which are both giant piles of .... yeah =) thank you very very much for your help so far!
Lizzifer7's Avatar
Lizzifer7 Lizzifer7 is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
23-Jul-2012, 07:11 PM #7
just the multimedia device is flagged yellow =o
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
audio, no audio device

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑