Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Multimedia Multimedia
Search Search
Search for:
Tech Support Guy > > >

Quicktime files don't play audio in my PC


(!)

sjnaz's Avatar
sjnaz sjnaz is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
08-Aug-2012, 01:25 PM #1
Quicktime files don't play audio in my PC
Lately over the past couple of weeks or so, whenever I play a quicktime movie on my PC, it plays the video, but there's no audio. If I put the exact same files on a usb drive and play it on someone else's pc or mac, both the audio and video play just fine. What's happening?



Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
Processor: AMD Athlon(tm) XP 3000+, x86 Family 6 Model 10 Stepping 0
Processor Count: 1
RAM: 1023 Mb
Graphics Card: Radeon X1600/X1650 Series, 512 Mb
Hard Drives: C: Total - 117239 MB, Free - 1442 MB; K: Total - 476906 MB, Free - 380155 MB;
Motherboard: ASUSTeK Computer INC., A7N8X-LA
Antivirus: ESET NOD32 Antivirus 5.0, Updated: Yes, On-Demand Scanner: Enabled
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,343 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
08-Aug-2012, 04:12 PM #2
Do you have a recent version of QuickTime?
sjnaz's Avatar
sjnaz sjnaz is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
09-Aug-2012, 03:04 AM #3
Now that you said that, I went ahead and installed the latest version of quicktime, and sure enough, it fixed the problem. Thanks Phantom!
sjnaz's Avatar
sjnaz sjnaz is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
09-Aug-2012, 03:08 AM #4
I spoke too soon. The audio played back fine on one qt file I had on my desktop, but I have a whole bunch of other ones in a folder inside the My Documents folder that still don't play audio. I should add that the ones that do work were created by exporting the video from Avid to "quicktime same as source" and the ones that still don't play audio are ones that were originally shot on an ipod nano camera, then converted from mpeg to mov in a program I have called "quick media converter."
The converted ipod videos did play audio before, just like the Avid exports, but something happened several weeks ago to cause the ipod qt's to stop playing audio for some reason, at least in my computer.

Last edited by sjnaz; 09-Aug-2012 at 03:15 AM..
sjnaz's Avatar
sjnaz sjnaz is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
09-Aug-2012, 03:14 AM #5
I spoke too soon. The audio played back fine on one qt file I had on my desktop, but I have a whole bunch of other ones in a folder inside the My Documents folder that still don't play audio. I should add that the ones that do work were created by exporting the video from Avid to "quicktime same as source" and the ones that still don't play audio are ones that were originally shot on an ipod nano camera, then converted from mpeg to mov in a program I have called "quick media converter."
The converted ipod videos did play audio before, just like the Avid exports, but something happened several weeks ago to cause the ipod qt's to stop playing audio for some reason, at least in my computer.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑