Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Multimedia Multimedia
Search Search
Search for:
Tech Support Guy > > >

Windows Media Player closes it self when i run a file


(!)

groomsy's Avatar
groomsy groomsy is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Sep 2004
Experience: Intermediate
18-Sep-2004, 01:35 AM #1
Windows Media Player closes it self when i run a file
whether its in the internet or in the actual WMP itself it loads and then it hangs then closes real fast, also when it closes in my Internet Explorer it closes all my browsers, i have SP2 and i tried to revert back to SP1 but WMP wouldnt work at all, plz help. this happens on WMP 9 and WMP10

but Windows Media Player Classic works, also mpeg/mpg but wma/asf and avis wont work


i use Windows XP Home Edition
Borhan's Avatar
Borhan Borhan is offline
Junior Member with 26 posts.
 
Join Date: Sep 2004
Location: Egypt
Experience: Intermediate
18-Sep-2004, 04:04 AM #2
What type of codec you install?
groomsy's Avatar
groomsy groomsy is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Sep 2004
Experience: Intermediate
18-Sep-2004, 08:29 AM #3
i have Codec Pack - All In 1 6.1.9

but i use to have Nimo, K-Lite and Divx Codec and it still did it
Borhan's Avatar
Borhan Borhan is offline
Junior Member with 26 posts.
 
Join Date: Sep 2004
Location: Egypt
Experience: Intermediate
18-Sep-2004, 06:21 PM #4
hi.........ur problem may have a several reasons ,may be ur media player itself is corrupted so try reinstalling it ,or it may be the codec so uninstall all the codecs and install k-lite pack-it's the best in my openion-if the problem still existing send me the error report.
bearone2's Avatar
Account Disabled with 5,809 posts.
 
Join Date: Jun 2004
Location: hawaii
Experience: Advanced
18-Sep-2004, 07:10 PM #5
Quote:
Originally Posted by groomsy
whether its in the internet or in the actual WMP itself it loads and then it hangs then closes real fast, also when it closes in my Internet Explorer it closes all my browsers, i have SP2 and i tried to revert back to SP1 but WMP wouldnt work at all, plz help. this happens on WMP 9 and WMP10

but Windows Media Player Classic works, also mpeg/mpg but wma/asf and avis wont work


i use Windows XP Home Edition
why do you have 2 versions of wmp?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2