Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Multimedia Multimedia
Search Search
Search for:
Tech Support Guy > > >

I Cant Hear Sounds On Youtube!!!


(!)

shiseido's Avatar
shiseido shiseido is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Aug 2006
07-Aug-2006, 03:58 AM #1
I Cant Hear Sounds On Youtube!!!
Does Anyone Know How To Solve This Problem?

I Can Hear Sounds On Windows Media And Quicktime But Not On Youtube And Other Flash Medias...


Someone Heeelp =[
officialblueboys's Avatar
officialblueboys officialblueboys is offline
Junior Member with 20 posts.
 
Join Date: Apr 2006
Experience: Advanced
07-Aug-2006, 04:15 AM #2
Hi
I think flash player is not properly installed . Download Flash Player 9 from here
http://www.softpedia.com/get/Interne...h-Player.shtml

This will solve ur problem
shiseido's Avatar
shiseido shiseido is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Aug 2006
07-Aug-2006, 04:18 AM #3
it still doesnt work... =[
officialblueboys's Avatar
officialblueboys officialblueboys is offline
Junior Member with 20 posts.
 
Join Date: Apr 2006
Experience: Advanced
07-Aug-2006, 04:20 AM #4
which browser ru usin?
shiseido's Avatar
shiseido shiseido is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Aug 2006
07-Aug-2006, 04:21 AM #5
internet exploer
officialblueboys's Avatar
officialblueboys officialblueboys is offline
Junior Member with 20 posts.
 
Join Date: Apr 2006
Experience: Advanced
07-Aug-2006, 04:23 AM #6
Try to view those flash movies in Firefox or Opera
shiseido's Avatar
shiseido shiseido is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Aug 2006
07-Aug-2006, 04:24 AM #7
i dont have those.
officialblueboys's Avatar
officialblueboys officialblueboys is offline
Junior Member with 20 posts.
 
Join Date: Apr 2006
Experience: Advanced
07-Aug-2006, 04:28 AM #8
So download them

They are free and fast and secure than IE
shiseido's Avatar
shiseido shiseido is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Aug 2006
07-Aug-2006, 04:29 AM #9
ok i got them.
shiseido's Avatar
shiseido shiseido is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Aug 2006
07-Aug-2006, 04:32 AM #10
it still doesnt work with firefox..
moman9696's Avatar
moman9696 moman9696 is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: Nov 2007
Experience: Beginner
04-Nov-2007, 05:58 AM #11
The problem you experienced a year ago, I am just experiencing now. As a summary for some reason about 4 weeks ago I lost ability to hear sound through YouTube and also CNN for that matter. I can hear streaming radio and play MP3 so the sound card is ok. But can't hear YouTube (or CNN). I've updated Adobe Flash player, installed firefox and Netscape but the problem is common with all three browsers. Must be something to do with the way YouTube and CNN send their sound. Can someone help?
Rollin' Rog's Avatar
Computer Specs
Member with 45,855 posts.
 
Join Date: Dec 2000
Location: North of Hollywoodland
Experience: I know when to fold em'
04-Nov-2007, 10:46 AM #12
silentmage's Avatar
silentmage silentmage is offline silentmage has a Profile Picture
Computer Specs
Member with 123 posts.
 
Join Date: Oct 2007
Experience: Intermediate
05-Nov-2007, 01:51 AM #13
i am having the same problem (posted it myself a few weeks ago but got not response). i tried the directions on the site and all was well. the sound worked for about an hour a few days ago, but now it stopped again and now not even video will play for more than a few seconds.
lolt's Avatar
lolt lolt is offline
Junior Member with 4 posts.
 
Join Date: Nov 2007
05-Nov-2007, 05:44 AM #14
Whoa. [/Bill and Ted's excellent adventure]
silentmage's Avatar
silentmage silentmage is offline silentmage has a Profile Picture
Computer Specs
Member with 123 posts.
 
Join Date: Oct 2007
Experience: Intermediate
05-Nov-2007, 12:49 PM #15
the website says to try and get msacm32.drv, but i already have it. i tried to overwrite it from my brothers computer, his flash works. but it wouldn't let me. it was being used bt another file or program. i closed all open applications except explorer and tried again, same error. i tried to delete it, same error. any idea's?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2