Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Multimedia Multimedia
Search Search
Search for:
Tech Support Guy > > >

Audio Device problem


(!)

mrwayne's Avatar
mrwayne mrwayne is offline
Computer Specs
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Sep 2006
Location: Florida
Experience: Intermediate
02-Oct-2006, 06:46 AM #1
Thumbs down Audio Device problem
I am getting a yellow ? other devices and a yellow ! Audio Device on High Definition Audio Bus. Properties says 'drivers not installed code 28'. location 65535 (Internal High Definition Audio Bus). I tried to install driver and don't know where/what it is. If I disable or remove the next time I boot it is back. I am running Windows XP Media Center Edition SP2 on a Dell E510/5150 and have a Creative SB Audigy 2 ZS (WDM) sound card. Any suggestions??
MysticEyes's Avatar
Computer Specs
Account Disabled with 4,825 posts.
 
Join Date: Mar 2002
Location: USA
Experience: Semi-advanced
02-Oct-2006, 11:50 AM #2
mrwayne's Avatar
mrwayne mrwayne is offline
Computer Specs
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Sep 2006
Location: Florida
Experience: Intermediate
02-Oct-2006, 12:41 PM #3
Good try but this Dell is desktop and I already have updated to V2.08.0004 and it did not affect the Audio Device problem. Thanks
MysticEyes's Avatar
Computer Specs
Account Disabled with 4,825 posts.
 
Join Date: Mar 2002
Location: USA
Experience: Semi-advanced
02-Oct-2006, 03:35 PM #4
The SC model you listed is for notebooks. Are you sure it's a ZS?

http://froogle.google.com/froogle?q=...oogle&ct=title
mrwayne's Avatar
mrwayne mrwayne is offline
Computer Specs
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Sep 2006
Location: Florida
Experience: Intermediate
03-Oct-2006, 06:07 AM #5
Yes It is a Creative SB Audigy 2 ZS refer to http://us.creative.com/support/downl...pe=0&x=24&y=13

This was the update for the OEM card in my desktop.

mrwayne
tracy yap's Avatar
tracy yap tracy yap is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: Oct 2007
Experience: Beginner
16-Oct-2007, 05:57 AM #6
Unhappy same problem
pls.....I need some help.My pc model is Microsoft Windows XP Starter Edition for malaysia.I think this model is a bit too old.BUt now I'm acing the same problrm.It;s show that "This device is not configured correctly. (Code 1)".So what should I do now?Hope can receive the reply soon.tq.
RSTLNE101's Avatar
RSTLNE101 RSTLNE101 is offline
Junior Member with 1 posts.
 
Join Date: May 2008
Experience: Advanced
13-May-2008, 12:11 PM #7
My Solution
In my case, it was modem drivers.

Dell Latitude D630. Conexant D330 HDA MDC WinXP/Win2K Modem

Driver V.7.59.00.50

This file did the trick: http://ftp.us.dell.com/comm/R147115.EXE

Hope this helps!

-thegrumpyadmin.com
thommy4024's Avatar
thommy4024 thommy4024 is offline
Junior Member with 14 posts.
 
Join Date: Apr 2008
Experience: Computer Tech
15-May-2008, 10:09 PM #8
Get on the web, go to GOOGLE search for the UUA device driver, and in stall it...
thommy4024's Avatar
thommy4024 thommy4024 is offline
Junior Member with 14 posts.
 
Join Date: Apr 2008
Experience: Computer Tech
17-May-2008, 10:37 PM #9
Sorry !!!

I gave the WRONG info on that . I meant to type the UAA Bus driver, and install it...

thommy4024 !
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑