Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Multimedia Multimedia
Search Search
Search for:
Tech Support Guy > > >

Making Real player my Default Player.


(!)

chuck-HD's Avatar
chuck-HD has a Photo Album
Member with 1,830 posts.
THREAD STARTER
 
Join Date: Jun 2005
Location: North Central, Pennsylvania
Experience: Yes..But not in computers.
30-Jan-2007, 11:46 PM #1
Making Real player my Default Player.
Hi, Can anyone tell me how to change my default player from WMP to Real Player?
Chuck.
stantley's Avatar
Computer Specs
Member with 6,927 posts.
 
Join Date: May 2005
Location: Pittsburgh PA USA
Experience: Advanced
31-Jan-2007, 09:41 AM #2
Go into Tools > Preferences > Content > Media Types, check 'Make Real Player my Universal Media Player'.
chuck-HD's Avatar
chuck-HD has a Photo Album
Member with 1,830 posts.
THREAD STARTER
 
Join Date: Jun 2005
Location: North Central, Pennsylvania
Experience: Yes..But not in computers.
31-Jan-2007, 01:12 PM #3
Thanks stantley, I'll Give it shot and see what happens.
Thanks again for your reply.
chuck.
chuck-HD's Avatar
chuck-HD has a Photo Album
Member with 1,830 posts.
THREAD STARTER
 
Join Date: Jun 2005
Location: North Central, Pennsylvania
Experience: Yes..But not in computers.
01-Feb-2007, 07:18 PM #4
Quote:
Originally Posted by chuck-HD
Thanks stantley, I'll Give it shot and see what happens.
Thanks again for your reply.
chuck.
Hi I'm not sure if it worked. My downloaded music still goes directly to the WMP.
instead of realplayer.
Chuck.
ferrija1's Avatar
Computer Specs
Member with 7,983 posts.
 
Join Date: Apr 2006
Location: Pittsburgh, PA
Experience: Mac Addict
01-Feb-2007, 07:31 PM #5
Start > Set Program Access and Defaults

Click custom and go to media player and change the settings to your needs.
chuck-HD's Avatar
chuck-HD has a Photo Album
Member with 1,830 posts.
THREAD STARTER
 
Join Date: Jun 2005
Location: North Central, Pennsylvania
Experience: Yes..But not in computers.
01-Feb-2007, 07:42 PM #6
Quote:
Originally Posted by ferrija1
Start > Set Program Access and Defaults

Click custom and go to media player and change the settings to your needs.
Hi ferrija1,
Thanks I'll give it a try.
Thanks Again,
chuck.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑