Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Multimedia Multimedia
Search Search
Search for:
Tech Support Guy > > >

Solved: how to disable autoplay in Windows Media Player 10


(!)

amallen's Avatar
amallen amallen is offline
Member with 35 posts.
THREAD STARTER
 
Join Date: Jul 2004
Experience: Intermediate
12-Feb-2007, 12:25 PM #1
Solved: how to disable autoplay in Windows Media Player 10
I sometimes use Windows Media Player 10 and wish to disable the autoplay feature when that program is running. This setting is specific to WMP 10 and not the CD/DVD drive because Autoplay does NOT kick in when I load a CD in the CD/DVD player and WMP 10 is closed. In that case, it asks me which program I want to use to play the CD (which is what I want). However, when I already have Windows Media Player open/running and insert a CD, it automatically starts playback. I disabled this on another machine before but apparently can't find it again on this machine. FYI, I am running WinXP SP2.

Thanks,

Aaron Allen
Albuquerque, NM
amallen's Avatar
amallen amallen is offline
Member with 35 posts.
THREAD STARTER
 
Join Date: Jul 2004
Experience: Intermediate
12-Feb-2007, 04:05 PM #2
I believe I found the answer to my own post. It looks like Windows has performed one of its (in)famous updates. I checked my other machine and found the same behavior described above when previously it did not autoplay a CD when Media Player 10 was open. So I poked around the registry and found that the CDAutoPlay key was set to 1 on both machines under [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]. I changed CDAutoPlay to 0 and things are as they were before. Hope this helps others users having the same issue.

Aaron
Haggis37's Avatar
Haggis37 Haggis37 is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: Aug 2008
Location: West Middlesex, UK
Experience: Computer Illiterate
17-Aug-2008, 05:30 AM #3
I have a slightly different problem. When I drag a track from the details pan to the list pane it automatically starts to play. How can I disable this autostart?. Any help will be much appreciated.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2