Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Multimedia Multimedia
Search Search
Search for:
Tech Support Guy > > >

Cd Plays But Won't Burn!!!!


(!)

newt43's Avatar
newt43 newt43 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: florida
Experience: Beginner
19-Feb-2007, 02:11 PM #1
Cd Plays But Won't Burn!!!!
My CD burner has worked flawlessly in the past. I think after a required XP reinstall the computer didn't recognize the C: drive. I don't know exactly how I fixed it, but I can now play CD's but can't burn them.

Diagnostics says "The device is working properly".

I saw your rememdy from a previous thread and want to try CDgone. But I can't seem to open it.

Also I tried to go to earlier restore point and can't go back far enough (Nov. 15 2006).

Help!!

Thanks
bonk's Avatar
Account Disabled with 11,098 posts.
 
Join Date: Sep 2005
Location: Krypton
Experience: Ask My Computer It Knows Everything
19-Feb-2007, 02:23 PM #2
Welcome,

Are you using Windows CD burner?

Go to My Computer right click on the CD -Rom drive and choose Properties
Then the Recording tab
Makesure Enable recording has a check mark in it.


I don't think CdGone will help you as your drive is seen in My Computer.

Download CDgone to your desktop.

Right click and choose Extract All,
open folder and double click on cdgone.reg file

Do Not Click on EditReg.reg file

Restart your PC
newt43's Avatar
newt43 newt43 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: florida
Experience: Beginner
19-Feb-2007, 02:48 PM #3
Yes, I'm using WM10 and it doesn't recognize a burning device push F5 to refresh deivces........nothing.

I looked in MY COMPUTER and there is not a "Recording" tab under the CD Drive.
bonk's Avatar
Account Disabled with 11,098 posts.
 
Join Date: Sep 2005
Location: Krypton
Experience: Ask My Computer It Knows Everything
19-Feb-2007, 03:05 PM #4
Is the drive just a CD-Rom or is it a Combo drive with DVD.


This is a laptop yes?
newt43's Avatar
newt43 newt43 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: florida
Experience: Beginner
19-Feb-2007, 03:25 PM #5
Yes, this is a combo drive-NEC DVD+RW ND-6500A that came with the laptop.

Label on drawer say it's CD+RW DVD R/RW.

Also, have tried to download any available updates and I'm up to date.
bonk's Avatar
Account Disabled with 11,098 posts.
 
Join Date: Sep 2005
Location: Krypton
Experience: Ask My Computer It Knows Everything
19-Feb-2007, 03:32 PM #6
Are you able to but to burn DVDs.....

If you don't have a burner for it try this free trial of Nero and see if you can burn CDs and try DVDs

http://www.nero.com/nero7/eng/nero7-demo.php
newt43's Avatar
newt43 newt43 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: florida
Experience: Beginner
19-Feb-2007, 03:35 PM #7
I've never tried to burn a DVD. Wouldn't the software be loaded automatically? It came with Media Center 2005.
bonk's Avatar
Account Disabled with 11,098 posts.
 
Join Date: Sep 2005
Location: Krypton
Experience: Ask My Computer It Knows Everything
19-Feb-2007, 03:38 PM #8
I wouldn't think so but the Nero trial will be able to do it and it is fully functional.
newt43's Avatar
newt43 newt43 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: florida
Experience: Beginner
19-Feb-2007, 03:47 PM #9
I'm sort of a newb and have gotten used to WM10 format to select playlist and just hit burn.
Is there a way to remedy that issue or are you saying that the program is somehow at fault?
bonk's Avatar
Account Disabled with 11,098 posts.
 
Join Date: Sep 2005
Location: Krypton
Experience: Ask My Computer It Knows Everything
19-Feb-2007, 03:52 PM #10
The trial would tell use if it is the program or your CD Drive at fault ..I would think.


If it was working not long ago you could try System restore to a date when it was working although unlike to resolve the pob. but might.

Let me know if you want to try this and if you don't know how I will post how to.
newt43's Avatar
newt43 newt43 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: florida
Experience: Beginner
19-Feb-2007, 03:59 PM #11
Don't mind trying it but I tried the SYSTEM RESTORE and I can't go back far enough (Nov 15 2006) to when my original problem started.

And just in case--I have Avast antivirus - Webroot - Spybot S&D - Windows Live One Care.

Could it have something to do with the registry and the number assigned to the drive?

Seems like my original problem started when I went to reconnect my external hard drive in to a different port on my laptop. All of my files in WM 10 weren't recognizing the original path that they were ripped from.

Thought I read somewhere to go into administrative tools and change a number value for the D drive.

Maybe this helps?

Last edited by newt43; 19-Feb-2007 at 04:08 PM..
bonk's Avatar
Account Disabled with 11,098 posts.
 
Join Date: Sep 2005
Location: Krypton
Experience: Ask My Computer It Knows Everything
19-Feb-2007, 04:13 PM #12
Has the drive letter changed from the usual D
newt43's Avatar
newt43 newt43 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: florida
Experience: Beginner
19-Feb-2007, 04:44 PM #13
It was labeled as D when my burner was not being recognized. But after some doing my hard drive is now C and my burner is D.
bonk's Avatar
Account Disabled with 11,098 posts.
 
Join Date: Sep 2005
Location: Krypton
Experience: Ask My Computer It Knows Everything
19-Feb-2007, 04:50 PM #14
Try this click Start>>Run type cmd click Ok.

In the Command Prompt type chkdsk /r click Enter

You will be asked if you want a check disk to run on next startup click Y and then press Enter

Restart your PC

It will go through 5 sections please let it do all 5
newt43's Avatar
newt43 newt43 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Feb 2007
Location: florida
Experience: Beginner
19-Feb-2007, 05:46 PM #15
I will try that when I log off later. I do remember doing that in Nov. with Microsoft on the phone. It did seem to cure the issues at the time (very slow computer).

I forgot the code to type in on the Run Command.

I'll let you know what happens-should I address to you or is it automatically directed?

Thanks
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2