Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Multimedia Multimedia
Search Search
Search for:
Tech Support Guy > > >

Burner not connected right?


(!)

bo0sheke's Avatar
bo0sheke bo0sheke is offline
Computer Specs
Senior Member with 160 posts.
THREAD STARTER
 
Join Date: Jul 2005
Experience: Intermediate
12-May-2007, 09:21 AM #1
Angry Burner not connected right?
I've been here before with this question, and the first answer helped
but the problem is slightly different this time around.

When I insert a blank CD or DVD the PC does nothing, with my old CD burner (now long gone) I would get a pop up window asking what I would like to do with the blank CD.

Now, if I try to open or explore the E: drive, it says Please insert a CD. Even though it shows an icon of a blank CD-R...
Also, in WMP11 when I go to the burn option, it has an icon of a drive with an orange arrow. and says "connect burner and restart player"

the weird thing is that I can burn using the free Deep Burner program I was told to download last time around, and I can install games and rip CDs in WMP11 and even play DVDs. But it just does not want to burn anything normally.

I just want to get this problem figured out before I use this drive in my next build. If it's a drive problem, I'll go and look for a new drive.

Model is a Pioneer DVD-RW DVR-111D (in the hardware properties, it says is working right)
linskyjack's Avatar
Member with 22,807 posts.
 
Join Date: Aug 2004
12-May-2007, 03:47 PM #2
First thing to do is go into device manager and make sure that the DVD player is okay. If that checks out, try getting a drive cleaner at Radio Shack and run that through.
bo0sheke's Avatar
bo0sheke bo0sheke is offline
Computer Specs
Senior Member with 160 posts.
THREAD STARTER
 
Join Date: Jul 2005
Experience: Intermediate
12-May-2007, 11:39 PM #3
Seems fine in the device manager, it lists that its working properly.
I'll have to get a cleaner
bo0sheke's Avatar
bo0sheke bo0sheke is offline
Computer Specs
Senior Member with 160 posts.
THREAD STARTER
 
Join Date: Jul 2005
Experience: Intermediate
16-May-2007, 05:05 PM #4
I used a drive cleaner disk four times, and WMP still does not see the burner...
omatous's Avatar
omatous omatous is offline
Junior Member with 4 posts.
 
Join Date: Feb 2008
Experience: Intermediate
22-Feb-2008, 02:22 PM #5
security problem
I have ben trying to correect this same problem with wmp for days. I have bought a new burner and burn with Nero. Somehow my cd was set as read only. I changed that to writer. I followed http://support.microsoft.com/kb/316529/ . I reloaded driver. I did Run "services.msc" Imapi cd wroter start. It still don''t work. If you internet search " connect driver and restart" you will see that many many people are haveing this problem. Someone said that is was a security setting with a windows update. I gave up trying for now. I'm hoping i can read how someone figured it out.
Hughv's Avatar
Computer Specs
Member with 8,450 posts.
 
Join Date: Jul 2006
Location: Annapolis, MD
Experience: Intermediate
23-Feb-2008, 02:10 AM #6
"But it just does not want to burn anything normally."
I would think it either burns or doesn't. What does this mean?
Autoplay options-Right-click the Drive in My Computer/Properties/Autoplay.
omatous's Avatar
omatous omatous is offline
Junior Member with 4 posts.
 
Join Date: Feb 2008
Experience: Intermediate
23-Feb-2008, 10:33 AM #7
fixed this
I can't find how right now. I downloaded something that changed my settings. I beentrying ro refind it. All I remember,changed something to to professional in my settings.
omatous's Avatar
omatous omatous is offline
Junior Member with 4 posts.
 
Join Date: Feb 2008
Experience: Intermediate
23-Feb-2008, 10:44 AM #8
fixed this
I can't find how right now. I downloaded something that changed my settings. I beentrying ro refind it. All I remember,changed something to to professional in my settings.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑