Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Multimedia Multimedia
Search Search
Search for:
Tech Support Guy > > >

Cannot turn off internal microphone


(!)

DoubleHelix's Avatar
Account Disabled with 24,388 posts.
THREAD STARTER
 
Join Date: Dec 2004
03-Jul-2007, 11:52 PM #1
Cannot turn off internal microphone
I am unable to turn off the internal microphone on my laptop. Attached is a picture of the setting I see when trying to make this adjustment. I cannot un-check the Select box. Clicking on it yields no response. I've removed, rebooted, and reinstalled the sound drivers. Everything works fine with the sound, but I seem to be getting some feedback that might be caused by the microphone. I'd like to disable it.

This is a Dell Inspiron 8600 laptop running Windows XP Professional SP2.

Any ideas?
Attached Thumbnails
Cannot turn off internal microphone-mic.jpg  
RT's Avatar
RT RT is offline
Computer Specs
Member with 7,779 posts.
 
Join Date: Aug 2000
Experience: Indeterminate
04-Jul-2007, 04:28 PM #2
Can you click the Advanced button as shown in the screenshot?
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
THREAD STARTER
 
Join Date: Dec 2004
04-Jul-2007, 07:02 PM #3
Yes. But that doesn't have any option to disable the microphone.
Attached Thumbnails
Cannot turn off internal microphone-advanced.jpg  
RT's Avatar
RT RT is offline
Computer Specs
Member with 7,779 posts.
 
Join Date: Aug 2000
Experience: Indeterminate
04-Jul-2007, 07:39 PM #4
(EDIT: Sorry, deleted my last post)

Open Control Panel and Sounds and Audio devices, click the Audio tab and then Sound Recording, and Volume...

Can you slide the Mic volume down from there?
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
THREAD STARTER
 
Join Date: Dec 2004
04-Jul-2007, 09:51 PM #5
I can slide the control, but I can't uncheck the box. The same control appears regardless of how I get there. It just can't be completely disabled.
RT's Avatar
RT RT is offline
Computer Specs
Member with 7,779 posts.
 
Join Date: Aug 2000
Experience: Indeterminate
05-Jul-2007, 10:12 PM #6
Try looking in Device Manager, it may show the mic under Sound or System devices.
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
THREAD STARTER
 
Join Date: Dec 2004
05-Jul-2007, 11:50 PM #7
Nothing there either that I can tell. I was in the right place from the start. I'm looking right at the check box. Problem is that I can't uncheck it.

I do appreciate the help.
Attached Thumbnails
Cannot turn off internal microphone-devicemanager.jpg  
RT's Avatar
RT RT is offline
Computer Specs
Member with 7,779 posts.
 
Join Date: Aug 2000
Experience: Indeterminate
06-Jul-2007, 12:05 AM #8
Nothing under System Devices?
This is where the built-in PC speaker is (at least for desktops) so I figured an internal mic might be there too.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
06-Jul-2007, 08:31 AM #9
FWIW, I can't seem to find a mute for my volume on this XP-SP2 system either. My mike is external, so unplugging it works to mute it.
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,834 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
06-Jul-2007, 09:19 AM #10
if all else fails... duc tape it.
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,834 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
06-Jul-2007, 09:28 AM #11
have you updated the drivers for the sound? Perhaps that will enable the controls for the mic.

Other than that... I'm not sure where else to disable it other than in the recording controls
in the sound cp. There seems to be a registry edit, but some people have had issues with that (worse feedback)
__________________
Marlene Porter aka. Angelize56 - July 21st 1956 to July 14th 2007 -- Rest in peace Angelcakes :*(
I just had a newborn... so please wait while I try to get a chance to get online.
DO NOT send me email, or request MSN Messenger help, they will be canceled and blocked.
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
THREAD STARTER
 
Join Date: Dec 2004
06-Jul-2007, 01:16 PM #12
There is a system speaker under System Devices in Device Manager, but there's no option to turn off or mute the mic that way. Just driver info and resource info. However, that doesn't appear to have anything to do with the actual audio chipset. The manufacturer / driver info just isn't right.

The first thing I tried was installing the latest audio drivers. Didn't work.
RT's Avatar
RT RT is offline
Computer Specs
Member with 7,779 posts.
 
Join Date: Aug 2000
Experience: Indeterminate
06-Jul-2007, 05:17 PM #13
Scanning the Dell forums, there are a lot of folks who would like to disable that mike...but I did not see one successful solution there. Dell's idea of fixing this seems to be simply not including an internal mic on subsequent models

I did see mention of a regedit, but I don't think it was for XP.

One poster there did suggest, as Couriant has above, to cover the mic with tape!
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
06-Jul-2007, 05:38 PM #14
I wonder if there's any option to just kill the mike in the BIOS?
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
THREAD STARTER
 
Join Date: Dec 2004
06-Jul-2007, 06:14 PM #15
RT, thanks for the Dell forum search. I'm not sure I've ever read through the Dell forums. Was it www.dellcommunity.com?

JohnWill, I'll check out the BIOS. I usually think to look there when troubleshooting strange problems, but I forgot in this case. It's funny what we forget to do when troubleshooting our own machines. That's why this forum is such a great place. It helps to have a second opinion.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑